Re: OWA Problem ?

  • From: "Rinnaldy" <rinnaldy@xxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 28 Nov 2005 10:01:17 +0700

Yes , it give the same result. Same error .. 

 

tks

________________________________

From: Almassud, Abdulmohsen (MJ) [mailto:aalmassud@xxxxxxxxxxxxxxxx] 
Sent: Saturday, November 26, 2005 12:54 AM
To: [ExchangeList]
Subject: [exchangelist] Re: OWA Problem ?

 

http://www.MSExchange.org/
http://www.MSExchange.org/

Question:

 

What if you are on the exchange server with RDP or physically located at
that server and then open IE and the http://localhost/exchange

 

Does that give the same result?

 

________________________________

From: Rinnaldy [mailto:rinnaldy@xxxxxxxxxxxxxx] 
Sent: Friday, November 25, 2005 3:12 AM
To: [ExchangeList]
Subject: [exchangelist] Re: OWA Problem ?

 

http://www.MSExchange.org/
http://www.MSExchange.org/

Hi Sudeep,

 

1)       there's no change made in Exchange System Manager. Only update
patch and install Exchange Sp2

2)       already try workaround that KB but no good result.

3)       No I don't have IIS Lockdown on my Exchange.

 

To Greg Mulholland :

Trying all KB and link that yu give to me , but still no result. One
thing that might almost gave good result is 
http://support.microsoft.com/kb/296232/  add Key on the registry to
Force Client Down Level. With this KB I can see my inbox well but
there's no images appear and error result as my attachment.

 

 

tks

------------------------------------------------------ 

JPEG image

Other related posts: