RE: OWA Logon.asp never comes out since day one

  • From: "Salomon Safie" <Salomon-S@xxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 21 Feb 2006 07:29:51 -0800

Hello Carl, I appreciate your quick reply to my request.  FYI, FBA has
been enabled since day one, there must be something else not displaying
OWA Logon.asp.

Thank you,
Salomon

-----Original Message-----
From: Carl Houseman [mailto:c.houseman@xxxxxxxxx] 
Sent: Saturday, February 18, 2006 8:54 AM
To: [ExchangeList]
Subject: [exchangelist] RE: OWA Logon.asp never comes out since day one

http://www.MSExchange.org/

"Enable Forms based authentication" is the google search phrase you
need. 

-----Original Message-----
From: Salomon Safie [mailto:SalomonSafie@xxxxxxxxxx] 
Sent: Friday, February 17, 2006 7:19 PM
To: [ExchangeList]
Subject: [exchangelist] OWA Logon.asp never comes out since day one

Hello all,
I have had a fresh install of Exchange Enterprise 2003 SP2 and
everything
seems to be working fine via Outlook and also via Webmail.

One thing though, OWA logon.asp page has never been able to show up for
login on from OWA, I keep on getting the default-window dialog box to
logon.  Could anyone give me a hint on where to go to enable the OWA
logon.asp page?

Thank you!
Salomon


------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
SalomonSafie@xxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to info@xxxxxxxxxxxxxx


Other related posts: