[ExchangeList] Re: OWA Exchange 2003 with ISA 2006 problem

  • From: Patrick <london31uk@xxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Tue, 19 May 2009 12:07:27 -0700 (PDT)


What is the problem you are experiencing?



From: Todd Lemmiksoo <tlemmiksoo@xxxxxxxxxxxx>
To: exchangelist@xxxxxxxxxxxxx
Sent: Tuesday, May 19, 2009 2:13:22 PM
Subject: [ExchangeList] Re: OWA Exchange 2003 with ISA 2006 problem

I found my problem and OWA is working again. The ActiveSync rule messed up the 
SSL listener authentication for OWA.
Has anyone have Exchange ActiveSync working with OWA with ISA 2006?

From: exchangelist-bounce@xxxxxxxxxxxxx 
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Todd Lemmiksoo
Sent: Monday, May 18, 2009 2:19 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] OWA Exchange 2003 with ISA 2006 problem

A problem started this weekend where my OWA users are being prompted to change 
their network password even if it is not ready to expire. After they change 
their password successfully they are denied access. I can use OWA inside the 
network without any trouble and I not get the change password screen. I do not 
have a copy of the denied access screen, will try to get one tonight.
Last week I was making changes to Exchange and ISA to give access to OMA and 
Exchange ActiveSync. How would this have caused the change password screen to 
be presented to the OWA users.
Todd Lemmiksoo 
Network Administrator 
All-Mode Communications, Inc. 
1725 Dryden Road 
Freeville, New York  13068 
(607) 347-4164 x440 
1-877-ALLMODE  (toll free) 


Other related posts: