RE: OWA Authentication after installing certif icates

  • From: "Lara, Greg" <GLara@xxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 8 Nov 2004 10:31:58 -0500

Have you checked the firewall logs to see if there are any rules that might
be blocking access?
 

Greg Lara


----------------------------------------------------------------------------
---------------------------
This e-mail message may contain privileged, confidential and/or proprietary
information intended only for the person(s) named. If you are not the
intended recipient, please destroy this message, and any attachments, and
notify the sender by return e-mail. If you are not the intended
recipient(s), or the employee or agent responsible for delivering the
message to the intended recipient(s), you are hereby notified that any
dissemination, disclosure or copying of this communication is strictly
prohibited.
----------------------------------------------------------------------------
--------------------------- 

 


   _____  

From: Lettah LG. Dladla [mailto:Lgdladla@xxxxxxxxx] 
Sent: Monday, November 08, 2004 10:21 AM
To: [ExchangeList]
Subject: [exchangelist] RE: OWA Authentication after installing certificates


http://www.MSExchange.org/

yes

-----Original Message-----
From: Brian Parker [mailto:bparker@xxxxxxxxxxxxx]
Sent: Monday, November 08, 2004 4:26 PM
To: [ExchangeList]
Subject: [exchangelist] RE: OWA Authentication after installing certificates



***********************

Your mail has been scanned by InterScan.

***********-***********


http://www.MSExchange.org/

have you opened port 443 on firewall ?
 

Regards 

Brian Parker 
Senior Computing Officer 

 

 

   _____  

From: Lettah LG. Dladla [mailto:Lgdladla@xxxxxxxxx] 
Sent: Monday, November 08, 2004 7:26 AM
To: [ExchangeList]
Subject: [exchangelist] OWA Authentication after installing certificates


http://www.MSExchange.org/

Dear all
 
I installed the OWA certicicate for security reasons and after doing so I
have problem authenticating from 
outside using the https:// port , but if I go to the OWA inside our network
it works.
 
Does anyone have any idea what causes this and how I can sort it out.
 
Thanks
Lettah
 
 
------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
World of Windows Networking: http://www.windowsnetworking.com
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as:
bparker@xxxxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx
------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
World of Windows Networking: http://www.windowsnetworking.com
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as:
lgdladla@xxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx 

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
World of Windows Networking: http://www.windowsnetworking.com
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as:
glara@xxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts:

  • » RE: OWA Authentication after installing certif icates