RE: OWA 2003 over Proxy issues

  • From: "Mulnick, Al" <Al.Mulnick@xxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 12 Dec 2003 09:52:13 -0500

Thought: Check the squid logs.  Also, check your permit and deny rules that
are in the path.


From: Chris Maciejewski [mailto:cmaciejewski@xxxxxxxxxxxxxxxxxxxxxxxxx] 
Sent: Friday, December 12, 2003 4:11 AM
To: [ExchangeList]
Subject: [exchangelist] OWA 2003 over Proxy issues

Hi all,
Im hosting Exchange 2003 server at our office, which is part of a vpn, and
OWA works fine internally. Externally, on a non proxied broadband
connection, it works relatively ok, but the spell checker doesnt do
anything. It just shows the "please wait while we check your spelling dialog
and the nice animated pic.
From our other offices, which are also part of this vpn, we can log in, and
everything loads except messages in the message pane.
Our VPN contains a lot fo Squid proxies, port 3128, and I do know that from
our other offices, hitting OWA at my office still goes through these
proxies. I have learned now that Windows Integrated Authentication doesnt
work over our VPN, so i have turned it off, and found clear text ok (even
though security issues exist). Also, we can host other websites on port 80
without a problem. The VPN is quite large, and I have absolutely nothing to
do with the management of it.
Anyone got any thoughts?
List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
Leading Network Software Directory:
No.1 ISA Server Resource Site:
Windows Security Resource Site:
Network Security Library:
Windows 2000/NT Fax Solutions:

Other related posts: