RE: OWA 2003 issue

  • From: "Ollo Lloyd" <ollo@xxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 2 Sep 2005 09:13:21 -0700

Have a look at this article - May help



From: Conley P. Shairrick [mailto:conleys@xxxxxxxxxxxx] 
Sent: Friday, September 02, 2005 9:01 AM
To: [ExchangeList]
Subject: [exchangelist] OWA 2003 issue

We have Exchange 2003.

I setup owa in our DNS with a Host (A) entry that has
pointing to our published IP for OWA.

On our Exchange server under IIS, under Default Web Site Properties,
Directory Security-Authentication and access control-Enable anonymous access
checked and Integrated Windows authentication checked.

I have created a Certificate pointing to And I have
checked Require secure channel SSL.  Exported the Certificate.  Restarted
IIS services

On our proxy server( ISA 2000) I have imported the Certificate in the
Certificates snap in of MMC under Personal-Certificates and under Trusted
Root Certification Authorities-Certificates.

Under ISA management.  I have Configured the listeners individually per IP
address and added the the Server Certificate to authenticate to Web clients
and Enabled SSL listeners.

I also created a Destination set with the and paths
/exchweb* ,  /public* and /exchange*.  Created a Web Publishing rule point
to this destination set. Under Binding I have checked the Require secure
channel to published site.  

When I got to, from out side my company,
it ask me to accept our certificate the say page cannot be displayed.  

500 Internal Server Error- The Target principal name is incorrect



Any Suggestions?

List Archives:
Exchange Newsletters: 
Visit for more information about our other sites:
You are currently subscribed to this Discussion List as:
To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: