RE: OWA 2000 on a different IIS5 ?

  • From: Jaen Snyman <JaenS@xxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 6 Feb 2002 15:37:01 +0200

the only way will be to use the tool MS created for this and this is
Enterprise edition as a front-end server on the IIS machine

-----Original Message-----
From: Lars Juliussen [mailto:Lars@xxxxxxxxxxxx]
Sent: 06 February 2002 15:05
To: [ExchangeList]
Subject: [exchangelist] RE: OWA 2000 on a different IIS5 ?


I have tried this, but it dont work(Accessed from localnetwork it works).
But not from the Internet.

It seems to be the DNS resolution, that causes this problem.

The Internet DNS Root servers try to find
Exchangeserver.intranet.domain.com
And thats my localnet. It do not have any DNS record
at Internic DNS ROOT.

It ought to be possible to make some kind of reference on the 
192.168.1.3 IIS5 web server, to the 192.168.1.2 IIS5 and Exchange 2000
server.

How do i fool DNS to belive that Exchange virtual server is on
192.168.1.3.............?

Occasionally i really hate Microsoft.........


Lars Juliussen


> I dont think it will work that way, because there is a authentication
> problem in this. The website has to sit somewhere, its all good to have =
> the
> drive but you have to have the website allso.
> 
> -----Original Message-----
> From: nimrod [mailto:nimrodc@xxxxxxxxxxx]
> Sent: 06 February 2002 15:13
> To: [ExchangeList]
> Subject: [exchangelist] RE: OWA 2000 on a different IIS5 ?
> 
> 
> http://www.MSExchange.org/
> 
> 
> 
> hi=20
> i think there is very simple way to to it=20
> just point the url on the /exchange site (on your iis) to m:/<your=20
> domain>/mbx=20
> where "m" disk is the virtual disk on the exchange server , you can =
> replace=20
> "m" with what drive leter you map to "m"=20
> 
> 
> nimrod=20
> 
> -----Original Message-----=20
> From: Lars Juliussen [ mailto:Lars@xxxxxxxxxxxx =
> <mailto:Lars@xxxxxxxxxxxx> ]
> 
> Posted At: =FE=E2 05 =F4=E1=F8=E5=E0=F8 2002 20:49=FE=20
> Posted To: Inbox=20
> Conversation: [exchangelist] OWA 2000 on a different IIS5 ?=20
> Subject: [exchangelist] OWA 2000 on a different IIS5 ?=20
> 
> 
> http://www.MSExchange.org/ <http://www.MSExchange.org/> =20
> 
> 
> Do anyone have a hint about this puzzle ???=20
> 
> This is the scenario.  Win 2000 network, 3 servers. 1 DC, 1 Exch2k, 1=20
> IIS5.=20
> 
> There are only 4 ports open on the ADSL router(62.xxx.xxx.xxx). =
> Requests=20
> on port 21 is redirected to 192.168.1.4(DC) Requests on port 53 is=20
> redirected to 192.168.1.4(DC) Requests on port 25 is redirected to=20
> 192.168.1.2(Exchange 2kSP2) Requests on port 80 is redirected to=20
> 192.168.1.3(IIS5)=20
> 
> My question is:=20
> 
> How do i make the Exchange 2000 SMTP virtual server on the 192.168.1.2=20
> computer respond, when i logon from Internet Explorer on the=20
> Webserver(192.168.1.3), from Outside the local network ?=20
> 
> I have tried a lot of different tings. The puzzle seems to be, that the =
> 
> virtual SMTP server runs perfectly on the Exchange2000=20
> machine(192.168.1.2). But one cant just COPY the content from the IIS =
> 5.0=20
> snapin on the Exchange2000 server(192.168.1.2), to the IIS 5.0 snapin =
> on=20
> the Webserver(192.168.1.3)=20
> 
> I have searched the internet for litteracy, describing just this =
> scenario.=20
> But i cant find anything on this specific scenario. Are there some=20
> Exchange2K experts out there, who can solve this ??=20
> 
> Thanks in advance.=20
> 
> Lars J. Denmark=20
> 
> 
> ------------------------------------------------------=20
> You are currently subscribed to this MSExchange.org Discussion List as:
> nimrodc@xxxxxxxxxxx=20
> To unsubscribe send a blank email to
> $subst('Email.Unsub')=20
> 
> ------------------------------------------------------
> You are currently subscribed to this MSExchange.org Discussion List as:
> jaens@xxxxxxxxxx
> To unsubscribe send a blank email to
> $subst('Email.Unsub')=20
>    _____ =20
> 
> This e-mail message has been processed and cleared by MailMarshal at =
> Sage
> 
>    _____ =20
> 
> 
> 
> The information in the e-mail is confidential. This e-mail is intended
> solely for the addressee. Access to this e-mail by anyone else is
> unauthorized. If you are not the intended recipient, any disclosure, =
> copying
> , distribution or any action taken or omitted in reliance on this, is
> prohibited and may be unlawful. Whilst all reasonable steps are taken =
> to
> ensure accuracy and integrity of information and data transmitted
> electronically and to preserve the confidentiality thereof, no =
> liability or
> responsibility whatsoever is accepted if the information or data is, =
> for
> whatever reason, corrupted or does not reach its intended destination.=20
> 
> ------_=_NextPart_001_01C1AF10.BD657F30
> Content-Type: text/html;
>       charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
> 
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
> charset=3Diso-8859-1">
> <TITLE>RE: [exchangelist] OWA 2000 on a different IIS5 ?</TITLE>
> 
> <META content=3D"MSHTML 5.50.4134.600" name=3DGENERATOR></HEAD>
> <BODY>http://www.MSExchange.org/<BR>
<BR>


> <DIV><SPAN class=3D375260513-06022002><FONT face=3DArial =
> color=3D#0000ff size=3D2>I dont=20
> think it will work that way, because there is a authentication =
> problem&nbsp;in=20
> this. The website has to sit somewhere, its all good to have the drive =
> but you=20
> have to have the website allso.</FONT></SPAN></DIV>
> <BLOCKQUOTE>
>   <DIV class=3DOutlookMessageHeader dir=3Dltr align=3Dleft><FONT =
> face=3DTahoma=20
>   size=3D2>-----Original Message-----<BR><B>From:</B> nimrod=20
>   [mailto:nimrodc@xxxxxxxxxxx]<BR><B>Sent:</B> 06 February 2002=20
>   15:13<BR><B>To:</B> [ExchangeList]<BR><B>Subject:</B> [exchangelist] =
> RE: OWA=20
>   2000 on a different IIS5=20
>   ?<BR><BR></FONT></DIV>http://www.MSExchange.org/<BR><BR><!-- =
> Converted from text/plain format -->
>   <P><FONT size=3D2>hi</FONT> <BR><FONT size=3D2>i think there is very =
> simple way to=20
>   to it</FONT> <BR><FONT size=3D2>just point the url on the /exchange =
> site (on=20
>   your iis) to m:/&lt;your</FONT> <BR><FONT =
> size=3D2>domain&gt;/mbx</FONT>=20
>   <BR><FONT size=3D2>where "m" disk is the virtual disk on the exchange =
> server ,=20
>   you can replace</FONT> <BR><FONT size=3D2>"m" with what drive leter =
> you map to=20
>   "m"</FONT> </P><BR>
>   <P><FONT size=3D2>nimrod</FONT> </P>
>   <P><FONT size=3D2>-----Original Message-----</FONT> <BR><FONT =
> size=3D2>From: Lars=20
>   Juliussen [<A=20
>   =
> href=3D"mailto:Lars@xxxxxxxxxxxx";>mailto:Lars@xxxxxxxxxxxx</A>]</FONT> =
> <BR><FONT=20
>   size=3D2>Posted At: =FE=E2 05 =F4=E1=F8=E5=E0=F8 2002 20:49=FE</FONT> =
> <BR><FONT size=3D2>Posted To:=20
>   Inbox</FONT> <BR><FONT size=3D2>Conversation: [exchangelist] OWA 2000 =
> on a=20
>   different IIS5 ?</FONT> <BR><FONT size=3D2>Subject: [exchangelist] =
> OWA 2000 on a=20
>   different IIS5 ?</FONT> </P><BR>
>   <P><FONT size=3D2><A=20
>   =
> href=3D"http://www.MSExchange.org/";>http://www.MSExchange.org/</A></FONT=
> >=20
>   </P><BR>
>   <P><FONT size=3D2>Do anyone have a hint about this puzzle ???</FONT> =
> </P>
>   <P><FONT size=3D2>This is the scenario.&nbsp; Win 2000 network, 3 =
> servers. 1 DC,=20
>   1 Exch2k, 1</FONT> <BR><FONT size=3D2>IIS5.</FONT> </P>
>   <P><FONT size=3D2>There are only 4 ports open on the ADSL=20
>   router(62.xxx.xxx.xxx). Requests</FONT> <BR><FONT size=3D2>on port 21 =
> is=20
>   redirected to 192.168.1.4(DC) Requests on port 53 is</FONT> <BR><FONT =
> 
>   size=3D2>redirected to 192.168.1.4(DC) Requests on port 25 is =
> redirected=20
>   to</FONT> <BR><FONT size=3D2>192.168.1.2(Exchange 2kSP2) Requests on =
> port 80 is=20
>   redirected to</FONT> <BR><FONT size=3D2>192.168.1.3(IIS5)</FONT> </P>
>   <P><FONT size=3D2>My question is: </FONT></P>
>   <P><FONT size=3D2>How do i make the Exchange 2000 SMTP virtual server =
> on the=20
>   192.168.1.2</FONT> <BR><FONT size=3D2>computer respond, when i logon =
> from=20
>   Internet Explorer on the</FONT> <BR><FONT =
> size=3D2>Webserver(192.168.1.3), from=20
>   Outside the local network ?</FONT> </P>
>   <P><FONT size=3D2>I have tried a lot of different tings. The puzzle =
> seems to be,=20
>   that the</FONT> <BR><FONT size=3D2>virtual SMTP server runs perfectly =
> on the=20
>   Exchange2000</FONT> <BR><FONT size=3D2>machine(192.168.1.2). But one =
> cant just=20
>   COPY the content from the IIS 5.0</FONT> <BR><FONT size=3D2>snapin on =
> the=20
>   Exchange2000 server(192.168.1.2), to the IIS 5.0 snapin on</FONT> =
> <BR><FONT=20
>   size=3D2>the Webserver(192.168.1.3)</FONT> </P>
>   <P><FONT size=3D2>I have searched the internet for litteracy, =
> describing just=20
>   this scenario.</FONT> <BR><FONT size=3D2>But i cant find anything on =
> this=20
>   specific scenario. Are there some</FONT> <BR><FONT =
> size=3D2>Exchange2K experts=20
>   out there, who can solve this ??</FONT> </P>
>   <P><FONT size=3D2>Thanks in advance. </FONT></P>
>   <P><FONT size=3D2>Lars J. Denmark </FONT></P><BR>
>   <P><FONT =
> size=3D2>------------------------------------------------------</FONT>=20
>   <BR><FONT size=3D2>You are currently subscribed to this =
> MSExchange.org=20
>   Discussion List as: nimrodc@xxxxxxxxxxx</FONT> <BR><FONT size=3D2>To =
> unsubscribe=20
>   send a blank email to $subst('Email.Unsub')</FONT> =
> 
>   </P>------------------------------------------------------<BR>You are =
> 
>   currently subscribed to this MSExchange.org Discussion List as:=20
>   jaens@xxxxxxxxxx<BR>To unsubscribe send a blank email to=20
>   $subst('Email.Unsub')=20
>   <HR>
>   <FONT face=3DArial size=3D1>This e-mail message has been processed =
> and cleared by=20
>   MailMarshal at </FONT><STRONG><FONT face=3DArial><FONT size=3D1><FONT =
> 
>   color=3D#ff0000>Sage</FONT><BR></FONT></FONT></STRONG>
>   <HR>
> </BLOCKQUOTE>
------------------------------------------------------<BR>
You are currently subscribed to this MSExchange.org Discussion List as:
jaens@xxxxxxxxxx<BR>
To unsubscribe send a blank email to
$subst('Email.Unsub')
</BODY></HTML>
> <BR>
> 
> <P><B><FONT SIZE=3D2 FACE=3D"Arial">The information in the e-mail is =
> confidential. This e-mail is intended solely for the addressee. Access =
> to this e-mail by anyone else is unauthorized. If you are not the =
> intended recipient, any disclosure, copying , distribution or any =
> action taken or omitted in reliance on this, is prohibited and may be =
> unlawful. Whilst all reasonable steps are taken to ensure accuracy and =
> integrity of information and data transmitted electronically and to =
> preserve the confidentiality thereof, no liability or responsibility =
> whatsoever is accepted if the information or data is, for whatever =
> reason, corrupted or does not reach its intended =
> destination.</FONT></B> </P>
> 
> ------_=_NextPart_001_01C1AF10.BD657F30--


-------------------------------------------------------------------------
This e-mail message has been processed and cleared by MailMarshal at Sage
-------------------------------------------------------------------------

The information in the e-mail is confidential. This e-mail is intended
solely for the addressee. Access to this e-mail by anyone else is
unauthorized. If you are not the intended recipient, any disclosure, copying
, distribution or any action taken or omitted in reliance on this, is
prohibited and may be unlawful. Whilst all reasonable steps are taken to
ensure accuracy and integrity of information and data transmitted
electronically and to preserve the confidentiality thereof, no liability or
responsibility whatsoever is accepted if the information or data is, for
whatever reason, corrupted or does not reach its intended destination. 


Other related posts: