[ExchangeList] Re: OMA

  • From: Praveen Ramaswamy <ramaswamy_praveen@xxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Tue, 25 Apr 2006 02:45:11 -0700 (PDT)

I tried this and getting error message saying "this device type is not supported".
I am trying from Nokia mobile browser simulator 4.0 via Noika WAP gateway simulator 4.0. I do not have a mobile which has WAP. Please help
Praveen r

Prabhu Kamuni <prabhu2311@xxxxxxxxx> wrote:
Hi  praveen,
you actually do not need to install anything to get OMA up and running.
Open the Exchange System Manager,Navigate to the Global Settings folder, expand it and go to Mobile Services. Right-click Mobile Services and choose Properties.
In the Mobile Services properties window, under Outlook Mobile Access, click to select the Enable Outlook Mobile Access and the Enable Unsupported Devices check boxes.Click Ok.
when your enabling OMA ..better enable SSL also .
OWA will not create any problem to your Existing Infrastaructure.

Praveen Ramaswamy <ramaswamy_praveen@xxxxxxxxx> wrote:
How do i enable OMA on my existing exchange 2003 server SP1 on windows 2003 Sp1. Can this be enabled on production server? what will be the load and will it create any problem?
PRaveen R

Blab-away for as little as 1¢/min. Make PC-to-Phone Calls using Yahoo! Messenger with Voice.


Love cheap thrills? Enjoy PC-to-Phone calls to 30+ countries for just 2¢/min with Yahoo! Messenger with Voice.

Yahoo! Messenger with Voice. PC-to-Phone calls for ridiculously low rates.

Other related posts: