RE: Not sure how to fix this error message

  • From: "Rob Freeman" <rfreeman@xxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 15 Jul 2002 08:35:31 -0500

It is exchange 2000 with sp2.  The clients on the lan are using outlook
2000 with sp2 installed.

-----Original Message-----
From: Jeffrey Robillard [mailto:jrobill@xxxxxxxxxxxxx] 
Sent: Monday, July 15, 2002 8:32 AM
To: [ExchangeList]
Subject: [exchangelist] RE: Not sure how to fix this error message

http://www.MSExchange.org/

What mail program are you using to send the original email out (please
be specific)?

-----Original Message-----
From: Albert Charron [mailto:acharron@xxxxxxxxxxxxx] 
Sent: Monday, July 15, 2002 9:17 AM
To: [ExchangeList]
Subject: [exchangelist] RE: Not sure how to fix this error message


http://www.MSExchange.org/

I have the same problem here.  If you find the answer, it would be
appreciated that you post it

Thanks

____________________________________ 
Albert Charron 
Trisotech Inc.
acharron@xxxxxxxxxxxxx 
-----Original Message-----
From: Rob Freeman [mailto:rfreeman@xxxxxxxxxxxx]
Sent: Monday, July 15, 2002 8:24 AM
To: [ExchangeList]
Subject: [exchangelist] Not sure how to fix this error message


http://www.MSExchange.org/

I get from different mail servers:
 
 
            There was a SMTP communication problem with the recipient's
email server.  Please contact your system administrator.
            < #5.5.0 smtp;550 Relaying is prohibited> 
 
When I check the log file, it says
 
2002-07-15 12:05:14 mail1.transplatinum.com OutboundConnectionCommand
SMTPSVC1 FLEETONE_MAIL - 25 RCPT - TO:<xxxxx@xxxxxxxxx> 0 0 4 0 17375
SMTP - - - - 2002-07-15 12:05:14 mail1.transplatinum.com
OutboundConnectionResponse SMTPSVC1 FLEETONE_MAIL - 25 - -
550+Relaying+is+prohibited 0 0 26 0 17484 SMTP - - - - 2002-07-15
12:05:14 mail1.transplatinum.com OutboundConnectionCommand SMTPSVC1
FLEETONE_MAIL - 25 RSET - - 0 0 4 0 17484 SMTP - - - - 2002-07-15
12:05:14 mail1.transplatinum.com OutboundConnectionResponse SMTPSVC1
FLEETONE_MAIL - 25 - - 250+OK+-+Reset 0 0 14 0 17656 SMTP - - - -
 
Is this being caused on my end or their end?  It happens not with every
email address, but quite a few we send out to.
 
 
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
acharron@xxxxxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub') 

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
jrobill@xxxxxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
rfreeman@xxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub')


Other related posts: