RE: No imap or mapi access after iis reinstall

  • From: "MJ" <mjtech@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 1 Feb 2006 06:05:56 -0500

Is there a FE involved?

What happens when you type the FQDN for the exchange servers?

-----Original Message-----
From: Greg Mulholland [mailto:greg@xxxxxxxxxxxxxx]
Sent: Wednesday, February 01, 2006 4:02 AM
To: [ExchangeList]
Subject: [exchangelist] No imap or mapi access after iis reinstall
Hi guys need some help here

IIS died on me in a big way the other day and consequently the smtp service
started crashing the iisadmin service. I have followed an ms article (dont
have it handy) to remove and reinstall IIS and reinstall exchange, mount the
old stores. All this seemed to be OK, the stores mount, the services start,
OWA works, mail flows too and from the gateway etc. The only problem i have
now is that when i try to view existing outlook profiles or create new ones,
even for newly created ad users the names cant be resolved.

I have checked DNS and network connectivity on the server and clients and
all is well. If I fire up both event viewers (server and client) at the same
time and try to open the profile or create a new one, after it outlook
errors it doesn't log anything to the server or client events, which is
helpful. The event logs on the server do not contain any errors at all
pertaining to this or other.

The only thing I haven't tried yet is to re install office, as I haven't got
access to the cd yet.

If any one has any tips or has come across this before I'm all ears


Greg Mulholland
List Archives:
Exchange Newsletters:
Visit for more information about our other sites:
You are currently subscribed to this Discussion List as:
To unsubscribe visit
Report abuse to info@xxxxxxxxxxxxxx

Other related posts: