RE: New server not resolving names.

  • From: "John Tolmachoff \(Lists\)" <johnlist@xxxxxxxxxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 13 Dec 2004 07:29:34 -0800

OH boy, Exchange and Imail. In Exchange 2000, there is a setting "send all
unresolved users to this server" type setting. Is there such a setting in
Exchange 5.5?

John Tolmachoff
eServices For You

> -----Original Message-----
> From: Byron Kendrick [mailto:bkendrick@xxxxxxxxxxxxxxxxx]
> Sent: Monday, December 13, 2004 7:09 AM
> To: [ExchangeList]
> Subject: [exchangelist] New server not resolving names.
> We have just recently begun the migration of our Exchange 5.5 server to
> the new W2k3 server.  I have moved serveral users over to the domain but I
> am having a problem with the new server trying to resolve names for
> students who are not on Exchange.  The students email accounts reside on
> an I-Mail server in a separate untrusted domain.  The new server will have
> to route mail through the SMTP gateway located on a Sun box that holds the
> aliases table.
> I will be more than glad to answer any questions.
> byron
> ------------------------------------------------------
> List Archives:
> Exchange Newsletters:
> Exchange FAQ:
> ------------------------------------------------------
> Other Internet Software Marketing Sites:
> World of Windows Networking:
> Leading Network Software Directory:
> No.1 ISA Server Resource Site:
> Windows Security Resource Site:
> Network Security Library:
> Windows 2000/NT Fax Solutions:
> ------------------------------------------------------
> You are currently subscribed to this Discussion List as:
> johnlist@xxxxxxxxxxxxxxxxxxx
> To unsubscribe visit
> Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: