RE: New Problem - Connecting to Exchange Server through VPN

  • From: "Knutsen, Vicki" <vickik@xxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sun, 27 Jun 2004 21:33:32 -0700

List Friends
An update on a thread that was left hanging for a while:
 
After many hours asking many questions - it looks as though the wireless card
drivers were corrupted on the laptop which was having so many problems -
reinstalling a fresh download of drivers solved the problem - it was not the
VPN setup - which is a relief - but Outlook sure can get cranky when it's
trying to make a connection and hardware is failing!
 
I do appreciate all the things you shared while trying to figure it all out!
Vicki Knutsen
Portland, OR

        -----Original Message-----
        From: Thomas W Shinder [mailto:tshinder@xxxxxxxxxxx] 
        Sent: Tuesday, June 15, 2004 5:40 PM
        To: [ExchangeList]
        Subject: [exchangelist] RE: New Problem - Connecting to Exchange
Server through VPN
        
        
        http://www.MSExchange.org/
        
        Hi Vicki,
         
        Are you using an ISA firewall? I routinely need to connect to my
Exchange Server using VPN and the full Outlook MAPI client works a treat with
the ISA firewall. However, when I don't have VPN access, I find that
configuring the ISA firewall to support secure RPC over HTTP connections
works very good too!
         
        HTH,
        Tom

  _____  

        From: Fernando Cruchaga [mailto:FCruchaga@xxxxxxx] 
        Sent: Tuesday, June 15, 2004 10:11 AM
        To: [ExchangeList]
        Subject: RE: New Problem - Connecting to Exchange Server through VPN
        
        
        Have you checked the Network connection? Can you get to other network
Services, it could be as simple as a bad patch cable or port on the switch
going bad.

  _____  

        From: Knutsen, Vicki [mailto:vickik@xxxxxxxxxxx]
        Sent: Tue 6/15/2004 11:14 AM
        To: [ExchangeList]
        Subject: New Problem - Connecting to Exchange Server through VPN
        
        

        Has anybody seen an error like this and have any idea what might be
going on with a Win XP machine trying to connect to the Exchange Server and
getting this response?

        Outlook keeps blinking in the tray, below, "requesting information"
from server 

        Task 'Microsoft Exchange Server - Sending' reported error
(0x80040115) : 'The operation could not be completed because you are working
offline or because of an error on the network. Try to connect to the network
again, and then repeat the operation.'



        Vicki Knutsen 
        Information Systems Administrator 
        Northwest District LCMS - www.nowlcms.org 
        1-888-693-5267 ext 129 

        ------------------------------------------------------
        List Archives:
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
        Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
        Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
        ------------------------------------------------------
        Other Internet Software Marketing Sites:
        World of Windows Networking: http://www.windowsnetworking.com
        Leading Network Software Directory: http://www.serverfiles.com
        No.1 ISA Server Resource Site: http://www.isaserver.org
        Windows Security Resource Site: http://www.windowsecurity.com/
        Network Security Library: http://www.secinf.net/
        Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
        ------------------------------------------------------
        You are currently subscribed to this MSEXchange.org Discussion List
as: vickik@xxxxxxxxxxx
        To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist 

Other related posts: