Re: NO EXTERNAL EMAIL

  • From: John Mason Jr <John.Mason.Jr@xxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 6 Apr 2004 14:42:35 -0400

On 04/06/2004 02:50 pm, you wrote:
> http://www.MSExchange.org/
>
> hi as above no external mail being delivered.
>
> i'm running exchange 2003 on a home network and had problems the other day
> with my dns.  that has since been sorted but now mail has stopped being
> delivered.  outbound is of course fine, and the address it sends out from
> is correct (alias@xxxxxxxxxxxxxx).
>
> background: home domin is called amsw.cobblerz.net but i changed the
> default domain policy so mail addresses are @cobblerz.co.uk.  this was
> fine, but after testing i noticed the address it was coming from was
> username@xxxxxxxxxxxxxx instead of the alias i gave it. I have since
> unticked the "automatically update recipent addresses based on policy" box
> on the users email addresses page and it seems to be ok, but still no
> external mail.
>
> I am on a dynamic IP but have update system in place with my hot,
> dyndns.org so that shouldn't be causing a problem.  have checked on their
> system and IP has updated !
>
>
> i am sitting behind a dlink dsl604+ router and have port 25 forwarding to
> my exchange server. as i said, this was fine but now not..
>
> any help much appreciated, it's driving me mad..
>
> thanks guys
>


Check your external DNS at http://www.dnsreport.com

Can you telnet to your IP and hostname on port 25 externally


John





Other related posts: