[ExchangeList] Re: Microsoft Exchange offline address book - 0X80040119

  • From: "Hermano JS. Queiroz" <hjsqueiroz@xxxxxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 21 Jun 2006 16:57:30 -0400

Thanks for the picture; I did everything that was possible! Recreating
the Default Global Address List, Default Offline Address List, pointing
to the right server, and everything else that I spent time reading
article from Microsoft, and others sites, and e-mail list, but still
doing the same thing.

But, I haven't seen any error message after all on the Event View
related with MSexchangeSA subject.

I guess now, I need to rethink again step-by-step and maybe take others
alternatives. Unfortunatelly, yes not only 2 or 3 users, I have more
than that, and some of them are so picky about Error Messages.

            Anyway, I'll keep my researches and in the meanwhile, if
someone has another test and things that wants to share please let me
know, I'll very be thankful for that.

 

      Thanks again, 

 

Hermano Queiroz

Coord.of Network Services

Phone: (270) 789-5202

 

________________________________

From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Ara Avvali
Sent: Wednesday, June 21, 2006 1:58 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Microsoft Exchange offline address book -
0X80040119

 

Take a look at this box. You may have to re-browse for address book.
This worked for me once

 

 

 

 

________________________________

From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of udayadmin Admin
Sent: Wednesday, June 21, 2006 9:33 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: Microsoft Exchange offline address book -
0X80040119

 

HI,

 

If this is happening for one or two users, try re creating the profiles.

 

Regards

Udayadmin

 

On 6/20/06, Hermano JS. Queiroz <hjsqueiroz@xxxxxxxxxxxxxxxxxx> wrote: 

I just recently deployed an Exchange 2003 Enterprise SP2 organization
within my Win2K Server domain.  Everything seems to be working fine,
except when my clients with Outlook 2003 do a send and receive to
retrieve new mail, they get the following error message in their
Send/Receive Progress window.  

 

10:26:58 Synchronizer Version 11.0.8000

10:26:58 Synchronizing Mailbox 'Hermano JS. Queiroz'

10:26:58 Synchronizing Hierarchy

10:26:58 Done

10:26:58 Microsoft Exchange offline address book 

10:26:58            0X80040119

 

      Thanks in Advance,  

 

Hermano Queiroz

Coord.of Network Services

Phone: (270) 789-5202

 

All mail to and from this domain is scrutinized by the Scrutinizer.

 

JPEG image

Other related posts: