Messge slow to move from Outbox

  • From: "Rich Tibbets" <rtibbets@xxxxxxxxxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Tue, 6 Apr 2004 10:22:06 -0600

I have a problem that just started happening to some of my users who
connedct via vpn to an exchange server.  When sending a message the
message stays in the outbox for a minute or two before being sent.  We use
Office XP SP2 connecting to a W2K SP4 / E2K SP3 Sever.  This only happens
if your mail store is housed on this one  server.  I have 2 users on the
same VPN.  The one user on a diffent Exchange server does not have this
latency problem. Other users over diffent VPN's to this same server have
the latency problem as well. I searched and found little info to
troubleshoot this problem.  I checked the Routers that the VPN's are setup
on and these appear fine with no errors noted on the router logs. No
changes have been made to the routing config's.  I'm using PPTP for the
VPN tunnel.  The only event in the Application log of the exchange sever
is listed below.  I also searched and found reference to Q296151 which I
applied but this did not crrect the errors.

Any help in pointing me in the right direction would be appreciated.


Rich Tibbets 

event 8213  Event Type: Error
Event Source:   MSExchangeFBPublish
Event Category: General 
Event ID:       8213
Date:           4/6/2004
Time:           11:23:02 AM
User:           N/A
Computer:       CLIFF
System Attendant Service failed to create session for virtual machine
CLIFF. The error number is 0xc007054b.

Other related posts: