RE: Messages "stuck" in outbox...

  • From: "Periyasamy, Raj" <Raj.Periyasamy@xxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 6 Sep 2002 11:27:42 -0400

Are you running any Antivirus in the Client ? If so try disabling the AV
and send a test mail to see if it clears the Outbox.

Raj



-----Original Message-----
From: Rakesh Jain [mailto:rjain@xxxxxxxxxxxxxxx] 
Sent: Friday, September 06, 2002 11:13 AM
To: [ExchangeList]
Subject: [exchangelist] RE: Messages "stuck" in outbox...


http://www.MSExchange.org/

I have the same issue. We are running exchnage 2k/Sp2 and outlook 2k.
Does anyone has the solution.

Rakesh Jain
Network Engineer 



-----Original Message-----
From: Albert Charron [mailto:acharron@xxxxxxxxxxxxx]
Sent: Friday, September 06, 2002 6:20 AM
To: [ExchangeList]
Subject: [exchangelist] RE: Messages "stuck" in outbox...


http://www.MSExchange.org/

I have the same issue on E2K SP2.  Users are all using Outlook 2k.  I
got the problem with 2 or 3 domains, and the problem is not there all
the time.  I didn't find how yet. ____________________________________ 
Albert Charron 
Trisotech Inc.
acharron@xxxxxxxxxxxxx 


-----Original Message-----
From: Wakelin, Frank [mailto:fwakelin@xxxxxxxxxxxxx] 
Sent: September 5, 2002 5:55 PM
To: [ExchangeList]
Subject: [exchangelist] Messages "stuck" in outbox...


http://www.MSExchange.org/

I have a strange problem with one particular mailbox on our Exchange 5.5
Server (SP3).  While doing some testing with the mailbox size - prevent
send and receive function the user attempted to send some messages. Sure
enough the messages remained in the queue.  We them removed the mailbox
size restriction and the messages were delivered.  We know they were
delivered only because the recipients have verified that they received
them.  

The messages still appear in his outbox in what looks like a "being
delivered" state (the messages are listed in italics).  Any messages we
attempt to send now gets delivered as normal yet these messages remain.
We can not open the message (We get "Unable to open the item" error),
and we can not delete the messages.  I even tried to delete them using
MDBVU32.EXE with no success.  I can't get them out of there.  

It's not a critical issues as sending/receiving appears to be working as
normal and we are a couple of weeks away from a migration to exchange
2000 anyway.  I was just wondering if anyone has experienced this or a
similar issues with ex5.5.  

Thanks (in advance)
____________________
FRANK WAKELIN - NETWORK ANALYST
mailto:fwakelin@xxxxxxxxxxxxx

BORDEN LADNER GERVAIS LLP - Vancouver Office

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
acharron@xxxxxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
rjain@xxxxxxxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
raj.periyasamy@xxxxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')



Other related posts: