Messages Stuck in Local Queue of Exchange 2000

  • From: "Muhammad Ilyas" <ilyas@xxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sat, 21 May 2005 19:05:39 +0500

Dear All,

              We have Dell PowerEdge 2850 Server with dual 3.0 GHz Xeon
Processors and 3 GB (400 MHz) RAM. Our server processes 50 thousand emails
daily (of which 30,000 are local). This machine is configured with Raid 5 (4
X 72 GB SCSI 10 K rpm). This machine has windows 2000 advanced server with
Exchange 2000 Enterprise installed. We have applied famous 3 GB switch in
boot.ini file. This machine has 36 GB of its Exchange Database size (.edb
and .stm files). 

 

The problem with this machine is that normally it processes emails at very
high speed but at some time (once in 24 hours) messages stuck in its local
queue. After that messages in local queue keeps on increasing. This problem
gets resolved when we restart Information Store service. Sometimes we have
to restart whole machine as well. Mostly we have observed that if we restart
this machine once in 24 hours, this performs well. We have checked its event
viewer but didn't found anything unusual.

There are no such events in event viewer some thing like that " Virtual
memory necessary to run Exchange services is defragmented in  such a way
that now you need to restart your services, etc.".  

 

If any body help me, it will be so good. 

Thanks and Regards in advance,

 

Regards,

Muhammed Ilyas

 

 

Other related posts: