Re: Mailbox problem

  • From: Dani Comnea <dani_comnea@xxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Thu, 28 Aug 2003 03:27:27 -0700 (PDT)


Dani Comnea <dani_comnea@xxxxxxxxx> wrote:http://www.MSExchange.org/ Hi All,
I have W2k server and Exchange 2000.one of my user use a diffrent address which 
was not given by my provider.The problem is he cannot send/receive mail ,but 
his SMTP address is store in his mailbox.For incoming he use another server 
which is not part of our domain and outgoing use our  exchange server.
What should I do ?Why is not working,cause for short time it worked?
 
Thanks for any help and sugestion,
Dani Comnea


---------------------------------
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month! 
------------------------------------------------------ List Archives: 
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist Exchange Newsletters: 
http://www.msexchange.org/pages/newsletter.asp Exchange FAQ: 
http://www.msexchange.org/pages/larticle.asp?type=FAQ 
------------------------------------------------------ Other Internet Software 
Marketing Sites: Leading Network Software Directory: http://www.serverfiles.com 
No.1 ISA Server Resource Site: http://www.isaserver.org Windows Security 
Resource Site: http://www.windowsecurity.com/ Network Security Library: 
http://www.secinf.net/ Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com 
------------------------------------------------------ You are currently 
subscribed to this MSExchange.org Discussion List as: dani_comnea@xxxxxxxxx To 
unsubscribe send a blank email to $subst('Email.Unsub')


---------------------------------
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!

Other related posts: