Mailbox migration from Ex5.5 to Ex2k3

  • From: Moto Tohda <m-tohda@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 03 May 2004 11:24:39 -0400

Hi all,

I have Exchange 5.5 on Windows 2000 AD. The exchange server is also a Domain Controller (I will call this Server1).
Because of LDAP issue, I have already changed LDAP port of Server1 to 390 to avoid conflict with DC service.
Now, I have a new server which I want to join the same Window2k AD and install Exchange 2003 (Server2).
My goal was to join Server2 to the same site as Server1, migrate all mailboxes, then demote Server1 at the end.

I followed the steps on the Exchange Deployment Tools to do the installation.
Forestprep, Domainprep, Active Connector setup, and Exchange Server installation all went well on Server2. (So I believed)
Now at the end, I tried to change the connection agreement as suggested, put Server2 as the Exchange Server on Exchange Server Information and change the port number from 390 to 379 to accomodate SRS.
However, when I do this, I get "Unable to contact the Exchange server..." error.
If I change the server name to Server2 with the port unchanged (390), it will be successfully applied.
With this unsure step, I went forward to move the mailbox from Server1 to Server2.
I get an error report saying that "Information store could not be opened. The logon to the MS Exchange Server computer failed."
Obviously no mailbox was moved.
I do see both servers on Exchange System Manager on Server2 and on Exchange Administrator on Server1.
I can access the mailbox and other information as well.
So my guess is the above unsuccessful step to change the port number is the problem here.

I'm looking at KB and help files but haven't come across anything yet.
I really appreciate your help.
Thank you.

        Moto Tohda

Other related posts: