RE: MSG's taking 20 to 60 min before they send

  • From: "Cory D." <coryd@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 24 Jul 2003 12:11:54 -0500

Yes I am using it in AD.
1. Bind vs is 9.2.1
2. This is to external mailboxes
3. Receiving is fine.

-----Original Message-----
From: John Tolmachoff (Lists) [mailto:johnlist@xxxxxxxxxxxxxxxxxxx] 
Sent: Wednesday, July 23, 2003 5:56 PM
To: [ExchangeList]
Subject: [exchangelist] RE: MSG's taking 20 to 60 min before they send

> I was wonder if someone could help me out. I have some messages from 
> my Exchange 2000(sp3)(on Win2000(sp3)) when sending are talking 
> anywhere from 20min to 1hr before I am reciving a delivery notice.  Is

> there anyway to speed this up? I am also using BIND on linux 9.0 as my

> DNS. I have 1 routing grp that is used to veryify evrey MSG is coming 
> from an authorized domain user.

Can we assume that you are using E2K in AD domain?

If so, what version of BIND? AD requires SRV records and this may be
causing some issues, but I am not sure.

Are these messages to internal mail boxes, or external to Exchange?

What about receiving?

John Tolmachoff MCSE CSSA
eServices For You

List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
Leading Network Software Directory: No.1 ISA
Server Resource Site: Windows Security Resource
Site: Network Security Library: Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
coryd@xxxxxxxxx To unsubscribe send a blank email to

Other related posts: