RE: Issues with OL2002 trying to get mail from old server

  • From: "Dolly Bareqet" <dolly@xxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 13 Feb 2003 11:48:51 +0200

Hi,

 

Check your network. Requesting data from the server usually point to
network problem.

 

Dolly

 

-----Original Message-----
From: exchlist@xxxxxxxxxxxxxxxxx [mailto:exchlist@xxxxxxxxxxxxxxxxx] 
Sent: Thursday, February 13, 2003 5:41 AM
To: [ExchangeList]
Subject: [exchangelist] Issues with OL2002 trying to get mail from old
server

 

http://www.MSExchange.org/

 

Killed old server (NT4 Ex5.5) about 4 months back. Client has been
complaining about slow Outlook access ever since. Just noticed that when
Network is loaded, a dialogue box pops up in OL which basically says
that I can cancel a request of info from server MAIN (old server). Have
checked e-mail accounts, & registry for any references to MAIN and
cleared out. Customer says issue still occurring.

New server is called SERVER2 and is Exch2000. What am I missing?

 

Any help will be appreciated

 

Stephen Hartley

NetAbility

Brisbane, Australia

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
dolly@xxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub') 

Other related posts: