RE: Is it possible to run exchange 5.5 on w2k adv.

  • From: "Arnold, Mark" <marnold@xxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 15 Apr 2003 11:30:27 +0100

E5.5 will run perfectly well on a W2K-AS cluster


-----Original Message-----
From: Karsten Aarhus [mailto:kaa@xxxxxxxxxxx]
Sent: Tuesday, April 15, 2003 11:52
To: [ExchangeList]
Subject: [exchangelist] Is it possible to run exchange 5.5 on w2k adv.

Hi Group,

My firm want to run our Exchange 5.5 on cluster, we want to install w2k adv.
in the cluster an then install exchange 5.5 because we don't run AD right

Is it possible to run Exchange 5.5 on w2k adv. and will it give us problems

I would like to hear from someone that has the environment and what problems
there has been.

Also if there is any good advise.

Venlig hilsen / Best regards
Astralis A/S

Karsten Aarhus
Tlf. +45 7678 5500
Direkte +45 7678 5580
Fax +45 7878 5502
Mobil +45 2725 1680

List Archives:
Exchange Newsletters:
Exchange FAQ:
ISA Server Resource Site:
Windows Security Resource Site:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

Other related posts: