[ExchangeList] Installed New E2K3 Server

  • From: John B <brookboyz1403@xxxxxxxxx>
  • To: ExchangeSparklist <exchange@xxxxxxxxxxxxxxxxxxxxx>, "MSExchange.org" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 1 Aug 2006 07:42:15 -0700 (PDT)

http://www.msexchange.org
-------------------------------------------------------All,

I have a E2K3 cluster (active/passive) that is housing
our mailboxes.  I just recently added a single E2K3
server to be used as a mult-purpose server. It's
configured as a BE server at the moment.  The problem
I have here is this.  I created a mailbox on the new
server  with no problems.  I created an Outlook
profile and was able to send emails to anyone in the
Org.  But if someone replied or tried to send an email
to that account it would get stuck in the queue. This
server is in the same admin group as the cluster.

This is the NDR I'm getting back after it timeouts:

  This message was rejected due to the current
administrative policy by the destination server. 
Please retry at a later time.  If that fails, contact
your system administrator.
            <domainame #4.3.2>

What am I missing here?

TIA,

John B.


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/  
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp 
MSExchange Articles and Tutorials: 
http://www.msexchange.org/articles_tutorials/ 
MSExchange Blogs: http://blogs.msexchange.org/ 
-------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com 
-------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: