RE: Information store stuck on "STARTING"

  • From: "GDW" <gatotdwi@xxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 22 May 2003 08:14:46 +0700

First check your storage, check where is the data location of your Exc
Server, if the space less than 1 GB, then free your storage first, in my
place I put the Exchange server log file in the C:\Program
Files\Exchsrvr\MDBDATA, I delete the log file there E0000***.log (I save
only 6 first log and 6 last log)

Second if your exchange server connect with outside ip, please make sure
the connection between your exc server pc with dns server from your isp
is connect

I got this solution from this mailing list too, so I share it with you.

-----Original Message-----
From: Dusty [mailto:dusty@xxxxxxxxxxxxxxxx] 
Sent: Wednesday, May 21, 2003 10:07 PM
To: [ExchangeList]
Subject: [exchangelist] Information store stuck on "STARTING"

I am having a problem with my exchange server. When it boots the stores
are not mounted. When I go in to system manager and try to manually
them I get a "MicroSoft information store is busy" error.

When I look in services, it says "Microsoft Exchange Information Store
STARTING" but it never gets past that.

Any ideas on this? 

List Archives:
Exchange Newsletters:
Exchange FAQ:
ISA Server Resource Site:
Windows Security Resource Site:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

Other related posts: