RE: Inetinfo.exe could make 100%CPU in IIS and OWA ?

  • From: "Mulnick, Al" <Al.Mulnick@xxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 19 Apr 2004 09:21:21 -0400

Depends on what it's doing.  Have you looked at the logs to see what is
occuring during the spikes?  Inetinfo is an IIS process, but OWA is the app
that uses it.  What else is running on that machine? Have you run the
security tools against the machine (IISLOCKDOWN etc ?) If so, have you
configured them correctly?  Have you applied the server patches that are
required?

Al 

-----Original Message-----
From: Tuan [mailto:tuanma@xxxxxxxxxx] 
Sent: Friday, April 16, 2004 10:51 PM
To: [ExchangeList]
Subject: [exchangelist] Inetinfo.exe could make 100%CPU in IIS and OWA?
Importance: High

http://www.MSExchange.org/

Hi all,

Our 2 OWA Server sometime take 100% CPU by process INETINFO.EXE when other
Server not. 

Do you think this problem because of IIS or OWA?

Server: Windows 2000 Standard Server + IIS5 + OWA (Exchange 5.5)

Thanks in advance


------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org Windows Security
Resource Site: http://www.windowsecurity.com/ Network Security Library:
http://www.secinf.net/ Windows 2000/NT Fax Solutions:
http://www.ntfaxfaq.com
------------------------------------------------------


Other related posts: