RE: Incomming Mails

  • From: Saleh Eqal <saleh_eqal@xxxxxxxxxxxxxxx>
  • To: "'exchangelist@xxxxxxxxxxxxx'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 6 Feb 2003 17:41:45 +0200

Dear All,
 
I haven't got any respond on this mail.
Luckily I knew the answer by test.
I have found that using the IIS admin service in NT 4.0 without using a
firewall will allow others to use my OWA resources.
For the time being, I have stopped the IIS admin service and the WWW service
because I don't need them.
But I might need to run the OWA if my boss leaves the country (and it might
happen very soon).
 
So, can any one give me an idea how to secure my OWA without using a
firewall?? (My company resources can't afford buying a firewall in the
current circumstances) 
 
Best Regards/
Saleh Eqal
HAJ IT 
 
 
-----Original Message-----
From: Saleh Eqal 
Sent: Wednesday, January 22, 2003 4:52 AM
To: '[ExchangeList]'
Subject: RE: [exchangelist] RE: Incomming Mails
 
Dear All, 
 
I also Have the same problem with Ex 5.5.. I had this problem in Jan 1st and
had to re-build a new exchange server again. Today also I have had this
problem. I can send to any one outside the site, but I receive from a
limited number of people.
 
The MX record points to my DNS name (Provided by ISP).
I can trace my IP (Using www.tracert.com <http://www.tracert.com/>  )
successfully. 
I am receiving e-mails from some sites (Like Exchangelist) but not from
all..
The e-mails are delayed for longtime to be received in my mailbox
 
Please Advise.
 
 
Best Regards/
Saleh Eqal
HAJ IT 
 
-----Original Message-----
From: Jay Errappa [mailto:j.errappa@xxxxxxxxxxxx] 
Sent: Wednesday, January 22, 2003 1:45 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Incomming Mails
 
http://www.MSExchange.org/
MX record should be check in the your DNS server or your ISP DNS server.
 
 
-----Original Message-----
From: marconi_young@xxxxxxxxxxx [mailto:marconi_young@xxxxxxxxxxx] 
Sent: Wednesday, January 22, 2003 3:37 PM
To: [ExchangeList]
Subject: [exchangelist] Incomming Mails
 
http://www.MSExchange.org/
hi all,
 
Please its my first time using exchange 2k, and im having trouble to recive
any mail from internet, i can send to any acount trough the internet, i can
receive and send in my local network, but any message incomes to any of my
inboxes acounts.
 
Please help...
 
TKS all
 

Other related posts: