RE: ISA 2000 Server Authentication Issue

  • From: "MJ" <mjtech@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 17 Mar 2006 23:42:24 -0500

I am not a member of the ISALIST any more and I wouldn't advice posting
anything there

Some guys there will mistreat you if you post a question that is too easy or
too difficult

I had this problem with ISA 2004 and the fix was to either allow anonymous
or select the require all users to authenticate and if you still have the
same problem let me know and I will look for a registry editing that should
resolve the problem.

Best of luck

-----Original Message-----
From: vishukumarh@xxxxxxxxx [mailto:vishukumarh@xxxxxxxxx]
Sent: Friday, March 17, 2006 9:00 AM
To: [ExchangeList]
Subject: [exchangelist] ISA 2000 Server Authentication Issue

Hello to All,

Sorry.. I know, this forum is for Exchange. As I
wanted experts feedback on the above issue, I am
posting this,

I am Using MS ISA Server 2000 for proxy & firewall.

I have defined one access policy for accessing the
selective web-sites like

and assigned these policy to few users.

But problem is, Whenever these users tried to access
these sites, They get pop-up  with eneter network

User name :

After feeding these information again and again it
will pop-up, ( for ecah site - 30-40 times). If one
continously feed, then , he gets the page. otherwise
he gets the message
The Page cannot be displayed.

This is the one policy I am using with web-site
Other ( 5- 6 )  policy with access- time /  hours is
working fine.

Yes, I installed firewall client on one system and
assigned policy / rules on one AD user and tried to
access the site from the system.
Still it is showing the same ..

Please type your user name and password.

Firewall :  - that is the firewall
system name.

users name :

after feeding also, again and again asking for the
I have observed in event log - Application log-

The ISA Server services cannot create a packet filter This event occurs when there is a
conflict between the Local Address Table (LAT)
configuration and the Windows 2000 routing table.
Check the routing table and the LAT to find the source
of the conflict.

I have givem Explorer setting

Proxy server : IP address of Proxy server and HTTP
port no : 8080.

Here I am giving details of Rules which I created.
Under policy Elements:

Schdules :
Medinet - 24 hours access. defined.
Under Destination
Medinet -
with foloing sets

Client set:
Ip address of the client system - 6.11.15-120
Access Policy;
protocol rulues:

name: Ie_Medinet
action - allow
Protolcol : all
Schedile :Active (24 Hours)
Applied to : Client address set specified ( initiallt) - 6.11.15-120

Site And Content rules also configurd.
Name: IE_ medinet
destination :

Active - 24 hours
Action: Allow
Applies to

Client address set specified below. - 6.11.15-120

Http Content :
All Content group.

Please let me know, where I went wrong.

If I use the administrator users name & Password,
website is going through very smoothly, without any
pop-ups ( users/password).

As Administrator has full internet access group.

looking for your feedback.


Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around

List Archives:
Exchange Newsletters:
Visit for more information about our other sites:
You are currently subscribed to this Discussion List as:
To unsubscribe visit
Report abuse to info@xxxxxxxxxxxxxx

Other related posts: