IMS stopped

  • From: "Elias, Delores" <delias@xxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 8 Jan 2003 16:02:56 -0500

Yesterday afternoon one of my techs tried to set up email forwarding to an
attorney's web-based account for his palm.  After he set up the rule, he
checked the box to run the rule on the inbox which of course proceeded to
forward ALL of his mail messages.  Anyway, it looks like it began this
vicious cycle of sending the emails back and forth so that the user ended up
with 7000+ messages in his inbox.  This morning Outlook was running very
slowly for our users and the IMS service had stopped which I then restarted.
He finally cleaned out the users inbox and things went back to normal.
 
My question is, would what the tech did have caused the slowness and the IMS
to stop?  I checked the event viewer and it stated the the IMS stopped
unexpectedly and really didn't give me any more information than that.  I'm
curious about why this happened.
 
We have Exch 5.5 on a NT4 box with the latest service packs.
 
TIA
 
Delores
****************************************
The information supplied in this message may be legally privileged.  If you
are not the intended recipient of this message, the sender does not intend
delivery to you to waive any privilege or right pertaining to this message.
If you have received this message in error, please immediately notify the
sender by return e-mail, and delete the errant message.  Thank you.

Other related posts: