RE: IMF issues

  • From: "Carl Houseman" <c.houseman@xxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 14 Dec 2005 19:17:19 -0500

If there's a joke in there somewhere would you mind explaining it?
And if it's not a joke, would you mind explaining why you bothered?

  _____  

From: John T (Lists) [mailto:johnlist@xxxxxxxxxxxxxxxxxxx] 
Sent: Wednesday, December 14, 2005 4:17 PM
To: [ExchangeList]
Subject: [exchangelist] RE: IMF issues


http://www.MSExchange.org/


<BY Popular Vote>

 

Could this be this be caused by the "Male Driving Syndrome"?

 

John T

eServices For You

 

-----Original Message-----
From: Andrew English [mailto:andrew@xxxxxxxxxxxxxxxxxxxxxx] 
Sent: Wednesday, December 14, 2005 4:38 AM
To: [ExchangeList]
Subject: [exchangelist] IMF issues
Importance: High

 

When you install IMF it defaults the SCL values to 4. So when before SP2
everything was running hunky dory and both SCL values were 2. After SP2 I
have had nothing but problems with employees complaining that other
companies they deal with an a regular basis emails aren't getting through,
etc. Even a company I do work from MoveLine.ca emails are being rejected
with IMF. 

 

So I have set IMF to 4, restarted SMTP server, even tried to restart the
whole server. Emails are still getting rejected, so I set IMF to 8, fewer
emails are being rejected but it's only when I turn IMF off all together do
the emails get through. 

 

Could Microsoft have buggered up IMF with SP2?  I am not even running
SecureID.

 

Thanks

Andrew

Other related posts: