RE: IMAP4 not working

  • From: "Mark Fugatt" <mark@xxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 29 Oct 2003 20:34:52 -0600

Have you started the IMAP service in Services? 


Mark Fugatt 
MCT, MCSE, Microsoft Exchange MVP 
Pentech Office Solutions Inc 
Tel:  585 586 3890
Cell: 585 576 4750
Fax:  585 249 0316
MSN IM: mark@xxxxxxxxx
www.4mcts.com 
www.exchangetrainer.com 


-----Original Message-----
From: A. Michael Salim [mailto:msalim@xxxxxxxxxxxx] 
Sent: Wednesday, October 29, 2003 5:04 PM
To: [ExchangeList]
Subject: [exchangelist] IMAP4 not working

http://www.MSExchange.org/

Hi,

I have installed a new Exchange 2003 server and POP3 and SMTP are working
just fine but IMAP4 service won't even start.  I see it is there in the
Service Manager MMC, but it has a "red x" on it (I am sure you know what I
mean!) and I don't have any clues as to what to check next.

Any ideas where I should look next?

best regards
Mike


------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org Windows Security
Resource Site: http://www.windowsecurity.com/ Network Security Library:
http://www.secinf.net/ Windows 2000/NT Fax Solutions:
http://www.ntfaxfaq.com
------------------------------------------------------





Other related posts: