Re: IISAdmin

  • From: azhar nizam <azhar_nizam2002@xxxxxxxxx>
  • To: "\[ExchangeList\]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sun, 5 Jan 2003 23:08:42 -0800 (PST)

Are u using ISA server ? 
 "Joshua M. Etterman" <jetterman@xxxxxxxxxxxxxxxxxxxxxxxxxxxx> wrote:
http://www.MSExchange.org/

Hi everyone? I apologize for being a bit off topic, but I?ve made a big 
mistake. I accidentally enabled SSL for my default web site and now, no matter 
what I do, I cannot seem to remove the SSL requirement from the site. I did 
this in the root/iisadmin controls and required a secure connection to view 
content on the site. I do not have a certificate for my web site, because we 
have no need for SSL encryption for our site (I never use iisadmin away from 
the home network, this was just a stupid fooling around with settings 
disaster). So, right now, even with https://www.collegesolutions.org I cannot 
view any content because I do not have a certificate.

 

Anyone happen to know how to fix this problem?

 

Any help is much appreciated! I need to get this site back up ASAP.

 

-Josh
------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as: 
azhar_nizam2002@xxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub') 


---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now

Other related posts: