Hi ALL ! RUS problem

  • From: "Andrey Silkin" <silkin@xxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 26 May 2004 11:30:25 +0400

No, I tried to move schema master to another subdomain (i have no problem
with this one). Also I can install or deinstall
RUS service for it. All I want is to see, will my DC'es see this shema
master. I saw that moving shema master for this
"good" subdomain passed corretly. So I have one subdomain for which i can't
install RUS service. And moving the shema master for it
passes correctly(all servers can see this schema master). And other
subdomain doesn't passed corretly (my servers don't see shema master in this
subdomain), which i can't install RUS service (Access denied message). How
do you think what is an explanation of this situation ? I tried to use
dcdiag utility to see what is the kind of problem. Three of the six test was
passed. Here is the log of this testing...

Testing server: PAPILLONS\AQUA-DC
      Starting test: Replications
         ......................... AQUA-DC passed test Replications
      Starting test: NCSecDesc
         ......................... AQUA-DC passed test NCSecDesc
      Starting test: NetLogons
         [AQUA-DC] An net use or LsaPolicy operation failed with error 1396,
Win32 Error 1396.
         ......................... AQUA-DC failed test NetLogons
      Starting test: Advertising
         Fatal Error:DsGetDcName (AQUA-DC) call failed, error 5
         The Locator could not find the server.
         ......................... AQUA-DC failed test Advertising
      Starting test: KnowsOfRoleHolders
         ......................... AQUA-DC passed test KnowsOfRoleHolders
      Starting test: RidManager
         ......................... AQUA-DC passed test RidManager
      Starting test: MachineAccount
         Could not open pipe with [AQUA-DC]:failed with 1396: Win32 Error
1396
         Could not get NetBIOSDomainName
         Failed can not test for HOST SPN
         Failed can not test for HOST SPN
         * Missing SPN :(null)
         * Missing SPN :(null)
         ......................... AQUA-DC failed test MachineAccount
      Starting test: Services
         Could not open Remote ipc to [AQUA-DC]:failed with 1396: Win32
Error 1396
         ......................... AQUA-DC failed test Services
      Starting test: ObjectsReplicated
         ......................... AQUA-DC passed test ObjectsReplicated
      Starting test: frssysvol
         [AQUA-DC] An net use or LsaPolicy operation failed with error 1396,
Win32 Error 1396.
         ......................... AQUA-DC failed test frssysvol
      Starting test: kccevent
         Failed to enumerate event log records, error Win32 Error 1396
         ......................... AQUA-DC failed test kccevent
      Starting test: systemlog
         Failed to enumerate event log records, error Win32 Error 1396
         ......................... AQUA-DC failed test systemlog

Also i try to use a fix option of dcdiag utility to resolve my problem with
this DC, but unsuccessfully.
-----Original Message-----
From: Shevill, Mark M SITI-ITIBCE22 [mailto:Mark.Shevill@xxxxxxxxx]
Sent: Tuesday, May 25, 2004 7:25 PM
To: silkin@xxxxxx
Subject: RE: [exchangelist] FW: RE: FW: FW: FW: FW: RES: Hi ALL ! RUS
problem


Audrey
    Does this mean that it worked ?


Mark Shevill

IMG Messaging Technical Lead
Shell Information Technology International Limited
Rowlandsway, Wythenshawe, Manchester M22 5SB, United Kingdom

Tel: +44 161 435 8709 Fax: +44 161 933 3502 Other Tel: +44 7932 625510
Email: Mark.Shevill@xxxxxxxxx
Internet: http://www.shell.com





----------------------------------------------------------------------------
----
From: Andrey Silkin [mailto:silkin@xxxxxx]
Sent: 25 May 2004 08:54
To: [ExchangeList]
Subject: [exchangelist] FW: RE: FW: FW: FW: FW: RES: Hi ALL ! RUS problem


http://www.MSExchange.org/

Today i tried to move schema master to another subdomain. I have not any
problem with this one (i can easely install or deinstall RUS service).
I wanted to see how do work /domainprep command in this similar situation.
Will my server see shema master ?
I saw, he did.  Have I a lan connectivity problem ?

-----Original Message-----
From: Shevill, Mark M SITI-ITIBCE22 [mailto:Mark.Shevill@xxxxxxxxx]
Sent: Tuesday, May 25, 2004 11:30 AM
To: [ExchangeList]
Subject: [exchangelist] RE: FW: FW: FW: FW: RES: Hi ALL ! RUS problem


http://www.MSExchange.org/

My guess is that this means that the AD partitions have not been updated
with the correct information. Use Replmon to verify the data has been
replicated. Also stop and start netlogon on the DC that is now holding the
schema aster role as well as the server that held the schema master role.

Mark Shevill

IMG Messaging Technical Lead
Shell Information Technology International Limited
Rowlandsway, Wythenshawe, Manchester M22 5SB, United Kingdom

Tel: +44 161 435 8709 Fax: +44 161 933 3502 Other Tel: +44 7932 625510
Email: Mark.Shevill@xxxxxxxxx
Internet: http://www.shell.com





----------------------------------------------------------------------------
----
From: Andrey Silkin [mailto:silkin@xxxxxx]
Sent: 24 May 2004 15:50
To: [ExchangeList]
Subject: [exchangelist] FW: FW: FW: FW: RES: Hi ALL ! RUS problem


http://www.MSExchange.org/

I tried to move schema master to those subdomain where i can't istall RUS
service.
Then I try to make /domainprep command i had recevied can't find schema
master computer.
What does it mean ???

-----Original Message-----
From: Andrey Silkin [mailto:silkin@xxxxxx]
Sent: Monday, May 24, 2004 1:31 PM
To: [ExchangeList]
Subject: [exchangelist] FW: FW: FW: RES: Hi ALL ! RUS problem


http://www.MSExchange.org/

Yes you right, thank you very much Mark.

-----Original Message-----
From: Shevill, Mark M SITI-ITIBCE22 [mailto:Mark.Shevill@xxxxxxxxx]
Sent: Monday, May 24, 2004 11:20 AM
To: [ExchangeList]
Subject: [exchangelist] FW: FW: RES: Hi ALL ! RUS problem


http://www.MSExchange.org/

Audrey
    Think this is what you may be looking for.

Mark Shevill

IMG Messaging Technical Lead
Shell Information Technology International Limited
Rowlandsway, Wythenshawe, Manchester M22 5SB, United Kingdom

Tel: +44 161 435 8709 Fax: +44 161 933 3502 Other Tel: +44 7932 625510
Email: Mark.Shevill@xxxxxxxxx
Internet: http://www.shell.com





----------------------------------------------------------------------------
----
From: Shevill, Mark M SITI-ITIBCE22
Sent: 14 May 2004 10:27
To: '[ExchangeList]'
Subject: RE: [exchangelist] FW: RES: Hi ALL ! RUS problem


Have you tried moving the Schema Master to the domain that you are trying to
run Domain Prep on? Alternatively move the _UDP; _TCP; _MSDCS and _Sites
zones outside of the root domain.

Mark Shevill

IMG Messaging Technical Lead
Shell Information Technology International Limited
Rowlandsway, Wythenshawe, Manchester M22 5SB, United Kingdom

Tel: +44 161 435 8709 Fax: +44 161 933 3502 Other Tel: +44 7932 625510
Email: Mark.Shevill@xxxxxxxxx
Internet: http://www.shell.com





----------------------------------------------------------------------------
----
From: Andrey Silkin [mailto:silkin@xxxxxx]
Sent: 14 May 2004 09:13
To: [ExchangeList]
Subject: [exchangelist] FW: RES: Hi ALL ! RUS problem


http://www.MSExchange.org/


No, i realy don't know what to do. I have a Full Exchange Administrator
role,
but i still can't install new one RUS server for one of the subdomain. I
made /domainprep
command several times, but unsuccessful. At the same time i can make this
operation
in any other server except Exchange server computer. Why ? Of course you can
recommend
to install this service from other computer except Exchange server, but if i
do so it doesn't matter
that this will be working and this is not working , i had tried it.

Any suggestions ??


Best Regards
Andrey Silkin



-----Original Message-----
From: Tiago de Aviz [mailto:Tiago@xxxxxxxxxxxxxxx]
Sent: Thursday, May 13, 2004 5:12 PM
To: [ExchangeList]
Subject: [exchangelist] RES: Hi ALL ! RUS problem


http://www.MSExchange.org/

Hey Andrey, did you solve the problem that the domain said that the
subdomain didn't have /domainprep?

-----Mensagem original-----
De: Andrey Silkin [mailto:silkin@xxxxxx]
Enviada em: quarta-feira, 12 de maio de 2004 11:58
Para: [ExchangeList]
Assunto: [exchangelist] Hi ALL ! RUS problem

http://www.MSExchange.org/


 Hi ALL !
 In my organization i have one domain and two subdomains. When i try
 to install RUS service for one of the domain i recieve "Access is
denied".
 How can I resolve this problem ?

 Best Regards
 Andrey Silkin



Other related posts: