Help with Configuration of Accessing OWA 2003

  • From: "Tony.Afriyie" <Tony.Afriyie@xxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 10 Jan 2005 17:59:17 -0500

I am currently running Exchange 2003 on Windows Server 2003. Routing and
Remote Access has been configured on my Windows Server 2003 that is
connected to my cable modem. Installed on this gateway server is DynSite for
Windows version 1.11. As you may know, this DynSite for Windows application
captures my dynamic IP address from my cable company and send it to EsayDNS
DNS servers and make it look like I have a static IP address. I have no
problem sending and receiving emails. My Exchange Server 2003 server has a
private IP address (192.168.1.8) and sits inside my internal network.

Now my problem is, how do I configure Outlook Web Access (OWA) to work on
this Exchange server so that users can connect to it from the outside. OWA
works fine within the internal network but every time I try to connect from
the outside to the Exchange Server 2003 I get "Error 502.. remote server is
not responding or down". Microsoft Knowledge Base and some other areas on
the Internet haven't been able to help configure or troubleshoot this
incident. Has anyone out ther been able to make this kind of configuration
work before and how? Also I would like to map
http://email.mycompany.net/exchange to my Exchange server so I can type that
in whenever I try to access the OWA from outside. How do I configure that in
Excahnge 2003?

Any help will be appreciated. Thanks.

T



Other related posts: