RE: Help please

  • From: Dêniz Feital (Chiptek) <dfeital@xxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Sun, 8 Sep 2002 13:46:32 -0300


        Be sure also that your computer is a domain member, and its also
able to connected the domain. Sometimes we put the server in domain, and
then put it on DMZ. Be sure the needed port are open between DMZ and your

        The best thing to do is (in my opinion) install the OWA in the same
subnet your LAN, make all needed configuration, and then move it to your

Dêniz Feital
GIC - Chiptek / Vésper 
Tel (11) 3489-7730
Microsoft Certified Systems Engineer

-----Original Message-----
From: James Barr [mailto:JamesB@xxxxxxxxxxxxxxx]
Sent: Saturday, September 07, 2002 2:24 PM
To: [ExchangeList]
Subject: [exchangelist] RE: Help please

When you log onto your 2000 member server are you logging on locally or to
the domain ?

You need to make sure when  you log on you click the options button and make
sure the log on to box contains your domain name not the server name.


-----Original Message-----
From: g karthik [mailto:karthikcbk@xxxxxxxxxxxxxx]
Sent: 07 September 2002 16:09
To: [ExchangeList]
Subject: [exchangelist] Help please

Hi All,
We have exchange server 5.5 (with sp3) installed on winnt 4.0
server (with sp6a). Now we want to install outlook web access
present on exchange server 5.5 on a windows 2000 server with IIS
When i insert exchange server 5.5 setup cd and try installing it
on windows 2000 server, it prompts be that it cannot on run on
windows 2000.
when i ignore and proceed, it tell that you have "you must be
logged into an NT domain to run Microsoft Exchange server Setup"

Where as i have already joined the windows 2000 server to our
existing winnt 4.0 domain.
Can some one help me on this.
Thanks in advance

You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

Other related posts: