Re: HELP - E2k and E2k3

  • From: Eric.Smith@xxxxxxxxxx
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 3 Nov 2003 15:09:31 -0500

Test




                                                                                
                                                       
                      Raji Arulambalam                                          
                                                       
                      <rajia@xxxxxxxxxx        To:       "[ExchangeList]" 
<exchangelist@xxxxxxxxxxxxx>                                 
                      t.nz>                    cc:                              
                                                       
                                               Subject:  [exchangelist] HELP - 
E2k and E2k3                                            
                      11/03/2003 03:06                                          
                                                       
                      PM                                                        
                                                       
                      Please respond to                                         
                                                       
                      "[ExchangeList]"                                          
                                                       
                                                                                
                                                       
                                                                                
                                                       




http://www.MSExchange.org/

Hi

I have a single Exchange 2000 server that used the default SMTP VS to
deliver and pick up internet mail from a smart host. Which worked fine.
I wanted to upgrade to E2k3, so installed a new second server and installed
E2k3 on this. Install worked fine. I moved a test user to the new server.
This test user is able to send mail messages out but is unable to recieve
messages from the Internet. The sender gets a NDR saying undiliverable
because of a mail loop , Status: 4.4.6.

I also noticed that messages between the two servers is being sent out to
the smart host by the first E2k server and keeps looping.

Do I have to configure the default SMTP VS on the second E2k3 server? OR do
I remove the smart host settings from the 1st server and configure a SMTP
Connector to send and receive Internet mail from the smart host.?

Help Please.

Cheers

Raji


Email disclaimer: This email and any attachments are confidential. If you
are not the intended recipient, do not copy, disclose or use the contents
in any way. If you receive this message in error, please let us know by
return email and then destroy the message. Environment Bay of Plenty is not
responsible for any changes made to this message and/or any attachments
after sending.
******************************************************
This e-mail has been checked for viruses and no viruses were detected.

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------







Other related posts: