Re: Global Address Book

  • From: tony haber <habre_tony@xxxxxxxxx>
  • To: "\[ExchangeList\]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 6 Dec 2004 14:27:44 -0800 (PST)

This is a new site and not all hardware received yet.i dont have internet and 
 
i didnt check OWA, i install this hotfix to prevent problems may happened in 
future .
  
In my opinion the problem is from illegal shutdown and the GAL dont updated by 
new 
 
mailboxes .
 
All users can see the GAL with users previously created before the shutdown 
happened.
 
I dont know if their is a connection between power lost and updating GAL and 
the lost of the 
 
user contacts .Im telling what happened so you can know the whole situation.
 
Is their is any files or batches so i can check or execute to update the GAL 
with new 
 
mailboxes.
 
 
Thanks
 


Danny <nocmonkey@xxxxxxxxx> wrote:
http://www.MSExchange.org/

On Sat, 4 Dec 2004 14:10:11 -0800 (PST), tony haber
wrote:
> 
> I have two DCs Win2003 one is Root (DC+GC),second is additional DC with
> Exchange 
> 
> 
> 
> 2003 it was working fine for few days ,after that i install Hotfix
> :KB 831464 . 

Did you install it because you were having problems with OWA?

For example, you may receive OWA errors that are similar, but not
limited, to one of the following error messages:
Line: 224
Char: 2
Error: 'g_flsMimeInstalled' is undefined
Code: 0
URL: https://FQDN/exchange/Administrator/Inbox/?Cmd=contents
Line: 15
Char: 30
Error: object expected
Code: 0
URL: https://domainname/exchange/user/Inbox/?Cmd=contents
After you log on to OWA, you may also receive an error message that is
similar to the following:
HTTP Error 405 - The HTTP verb used to access this page is not allowed.

> Later i try to create new user accounts and their related mailboxes it
> created and can see them from ESM, but when i try to send messages to these 
> users
> from Outlook i didn't find them in the Global Address List.If i put the mail 
> box account in
> the send to: (user@domain) it works fine. Previous created accounts are 
> listed in Global
> Address List. 

This is still happening?

> One of the users told me that his contacts was lost (he is the only user
> create contacts )and the servers become out off power when power gone from the
> building . 

So a user has lost his contacts or cannot see the Global Address List anymore?

In addition to this, you had a power/hydro outage? Do you have a UPS?
Were the servers shutdown properly? Does this happen often?

> No logs in System or Application logs regarding to Exchange services. 

There are NO errors in your event logs on both servers?

...D

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
World of Windows Networking: http://www.windowsnetworking.com
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSEXchange.org Discussion List as: 
habre_tony@xxxxxxxxx
To unsubscribe visit http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to listadmin@xxxxxxxxxxxxxx

                
---------------------------------
Do you Yahoo!?
 Yahoo! Mail - Find what you need with new enhanced search. Learn more.

Other related posts: