RE: GAL not updating properly.

  • From: "Nick Parkes" <nick.parkes@xxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 14 Dec 2005 20:44:26 -0000

Obviously, disabled accounts will still show in the GAL until the "Hide
from GAL" option is checked in AD Users & Computers Exchange Advanced
tab.
--Nick

-----Original Message-----
From: Chad Burke [mailto:chad.burke@xxxxxxxxxxxx] 
Sent: 12 December 2005 05:18
Subject: RE: GAL not updating properly.

I have tried that and thanks for the advice. That does not quite fix the
problem. The accounts that I have disabled and/or deleted are still
showing in the GAL and I want them gone. I have kept some accounts
disabled as I have a future use for them and dont want to lose the
permissions. I still require them not to show in the GAL. The accounts
that I have deleted the user is still showing in GAL. I think the cache
is
not being updated properly even though I have manualy cleared it.
Can't think of anything else to fix the problem.

------------------------------------------------------------
The information contained in or attached to this email is intended only for the 
use of the individual or entity to which it is addressed. If you are not the 
intended recipient, or a person responsible for delivering it to the intended 
recipient, you are not authorised to and must not disclose, copy, distribute, 
or retain this message or any part of it. It may contain information which is 
confidential and/or covered by legal professional or other privilege (or other 
rules or laws with similar effect in jurisdictions outside England and Wales).

The views expressed in this email are not necessarily the views of Centrica 
plc, and the company, its directors, officers or employees make no 
representation or accept any liability for its accuracy or completeness unless 
expressly stated to the contrary.



Other related posts: