RE: GAL not updating properly.

  • From: "Waleed Omer" <WMahmoud@xxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 12 Dec 2005 08:30:16 +0200

Chad,


Since you seem to be enabling the Cached mode, the following are  steps
that you can follow to force manual update of the GAL.
 
 1:  In Outlook, click on the Help menu and select About Microsoft
Office Outlook. 

 
2:  The About Microsoft Office Outlook window will now open.  At the top
of the window, verify that the version of the office indicated is
Microsoft Office Outlook 2003 SP1.

In Cached Exchange Mode, Outlook 2003 downloads a local copy of the
Global Address List (GAL), but only updates it every 24 hours and in
some circumstances it delays more, thus In order to reflect any new
changes made to the Global Address List, you can force Outlook 2003 to
download a new copy of the GAL.

3: From the Outlook 2003 Click on Tools -> Send/Receive -> Download
Address Book.

 4: Uncheck the box next to Download changes since last Send/Receive. In
the Information to download section, select Full Details and in the
Address Book section, choose Global Address List. Now click OK.


5: The new version of the Global Address List will now be downloaded. A
status window will open to indicate that the download is in progress and
will close automatically    when the download is complete.


 Thanks & Regards,

 Waleed Omar

 Sr. Microsoft Support Engineer 

 Mantrac IT Dept. Cairo - Egypt
  
 



-----Original Message-----
From: Chad Burke [mailto:chad.burke@xxxxxxxxxxxx] 
Sent: Monday, December 12, 2005 7:18 AM
To: [ExchangeList]
Subject: [exchangelist] RE: GAL not updating properly.

http://www.MSExchange.org/

I have tried that and thanks for the advice. That does not quite fix the
problem. The accounts that I have disabled and/or deleted are still
showing in the GAL and I want them gone. I have kept some accounts
disabled as I have a future use for them and dont want to lose the
permissions. I still require them not to show in the GAL. The accounts
that I have deleted the user is still showing in GAL. I think the cache
is
not being updated properly even though I have manualy cleared it.
Can't think of anything else to fix the problem.

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp 
------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
wmahmoud@xxxxxxxxxxxxxx
To unsubscribe visit
http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Report abuse to info@xxxxxxxxxxxxxx


Other related posts: