Re: Front-End Problems

  • From: "Mark Fugatt" <mark@xxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 14 Oct 2003 11:35:20 -0500

Is your information store running on the Front-end server?, if not start the 
information store on the front-end and see if owa works.

You have not mentioned what version of Exchange your running so I cannot 
answer all the steps you need to take to implement POP3, it different between 
2000 and 2003

Mark Fugatt
MCT, MCSE, Microsoft Exchange MVP
Pentech Office Solutions Inc
Rochester, NY
Tel: 585 586 3890
Fax: 585 249 0316
www.4mcts.com

---------- Original Message -----------
From: "Alex Decarli" <adecarli@xxxxxxxxxxxxxxxxx>
To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
Sent: Tue, 14 Oct 2003 13:05:59 -0300
Subject: [exchangelist] Front-End Problems

> AD: Get Thawte&#8217;s New Step-by-Step SSL Guide for MSIIS:
> http://www.msexchange.org/thawte/
> Hi Folks,
> 
> Scenario
> ---------
> 
> Two Exchange servers , (front-end and Backend)
> I´ve installed front-end, smtp conectivity is working propperly
> 
> Problem
> ---------
> 
> 1.    OWA cannot bring with /Exchange and /public folder.
>       It´s point to M: unit. But there´s no &#8220;M:&#8221;  unit on 
> Front-End
> Server because mailbox store and public store are excluded.
> 
> 2.    How can I enable front-end Server to answer for pop service,
> where pop Server should to connect on backend Server. ?
> 
> Thanks
> Alex
> 
> Get Thawte&#8217;s New Step-by-Step SSL Guide for MSIIS
> Find out how to test, purchase, and install a Thawte Digital 
> Certificate on your MSIIS web server: http://www.msexchange.org/thawte/
> 
> ------------------------------------------------------
> You are currently subscribed to this ISAserver.org Discussion List 
> as: mark@xxxxxxxxx To unsubscribe send a blank email to leave-
> exchangelist-802537Y@xxxxxxxxxxxxx
------- End of Original Message -------



Other related posts: