[ExchangeList] Re: FW: slight issue here

  • From: Prabhu Kamuni <prabhu2311@xxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Tue, 10 Oct 2006 05:35:46 -0700 (PDT)

Hi Joseph,
 
Wat is your Network/Exchange Setup ?
 
Need more info .......
 
Problem only with OWA or Outlook (MAPI) ?
Can you able to connect any other applications /Servers in tht site?
 
Is it your Server ( Your company Server) ? or you are using Service from any 3rd party ?
 
Is it a problem for you only ? for every one in your Org?
 
Sorry , I missed out ....Exactly wats happening in your end ?
 
R u a Exchange server Admin ?
 
Thanks
Prabhakar,Banglore.
INDIA.
 
 


----- Original Message ----
From: Joseph Kisembo <josephk@xxxxxxxxxxx>
To: exchangelist@xxxxxxxxxxxxx
Sent: Tuesday, October 10, 2006 5:17:35 PM
Subject: [ExchangeList] Re: FW: slight issue here

I canʼt telnet my router but I can telnet my ISPʼs SMTP connector.

 


From: Prabhu Kamuni [mailto:prabhu2311@xxxxxxxxx]
Sent: Tuesday, October 10, 2006 2:10 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: FW: slight issue here

S not

Hi Joesph,

 

Seems Network Issue ?

 

Can you check your OWA server ?  Any errors  in even viewer ?

 

Please can you tell more about the problem ?

 

 

 


 

Thanks

Prabhakar,Banglore.

INDIA.

 

 

 

----- Original Message ----
From: Joseph Kisembo <josephk@xxxxxxxxxxx>
To: exchangelist@xxxxxxxxxxxxx
Sent: Tuesday, October 10, 2006 2:56:02 PM
Subject: [ExchangeList] FW: slight issue here

 

 

 

 

 


 

 

 

My outlook web access has gone off and I canʼt even telnet my router now. I need some help on this.

 

 

Joseph R. Kisembo

IT OFFICER

Amref Uganda

Plot 29 Nakasero R oad, Kampala

Tel: 041250319

Cell: +256-75-2-610979

email:josephk@xxxxxxxxxxx , joseph_kisembo@xxxxxxxx

 

 

 



Other related posts: