[ExchangeList] FE/BE- cannot access multiple BE servers

  • From: "adrianb" <adrianb@xxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 27 Mar 2006 09:20:57 +1000 (EST)

http://www.msexchange.org
-------------------------------------------------------
Hi,

This is probably pretty stupid but...

We recently added a second Exchange server to our network.
The network now consists of:
2 x BE servers
1 x FE server in the DMZ

The two BE servers are in different Sites but the same domain.
The FE server is in the same Site as the first BE server.
I can still access user mailboxes on the first BE server from OWA.

I would like to access user mailboxes on the new BE server, however, when
I attempt to log in I receive the error:

"
You could not be logged on to Outlook Web Access. Make sure your
domain\user name and password are correct, and then try again.
 "

And am returned to the empty login prompt.

I have tried using Domain\username and just <username> to no avail.
I have configured the firewall between the FE server and the new BE server
to match the sttings for the old BE server so the firewall should not be
an issue.

Any thoughts/advice would be appreciated.

Adrian




-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/  
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp 
MSExchange Articles and Tutorials: 
http://www.msexchange.org/articles_tutorials/ 
MSExchange Blogs: http://blogs.msexchange.org/ 
-------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com 
-------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: