Re: Exmerge not exporting one user fully

  • From: Rick Boza <rickb@xxxxxxxxxxxxxxx>
  • To: Exchange List <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 17 Mar 2005 19:23:26 -0500

If you open the mailbox in outlook, and look at the root object properties,
you can check the size of all folders in the mailbox.  Do you see 11 MB
there?  I would check that and try to see where it isn't lining up.

Any event log entries on that server?

On 3/17/05 3:44 PM, "Danny" <nocmonkey@xxxxxxxxx> wrote:

> On Thu, 17 Mar 2005 15:26:14 -0500 (EST), A. Michael Salim
> <msalim@xxxxxxxxxxxx> wrote:
>> Hi,
>> On an Exchange 2003 server, I am trying to export one user to a PST using
>> Exmerge.  This user's mailbox is around 11MB according to the ESM.  When I
>> run Exmerge and try to export this file, the Exmerge dialog displays the
>> correct size, but then the export happens "very quickly" and the out PST
>> size is around 1 MB, even if I select all options including the Dumpster.
>> I can export any other user fine, and the PST files are the correct
>> (expected) size when I export any other user.  Just this one user is not
>> exporting correctly.  Exmerge claims the user exported successfully, and
>> also displays the mailbox size correctly prior to export.  Yet the
>> resulting PST file is less than 1MB when the mailbox is over 11MB.
> What does the ExMerge log say?
> ...D
> ------------------------------------------------------
> List Archives:
> Exchange Newsletters:
> Exchange FAQ:
> ------------------------------------------------------
> Other Internet Software Marketing Sites:
> World of Windows Networking:
> Leading Network Software Directory:
> No.1 ISA Server Resource Site:
> Windows Security Resource Site:
> Network Security Library:
> Windows 2000/NT Fax Solutions:
> ------------------------------------------------------
> You are currently subscribed to this Discussion List as:
> rickb@xxxxxxxxxxxxxxx
> To unsubscribe visit
> Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: