RE: Exchange slow sending outbound messages

  • From: "Mulnick, Al" <Al.Mulnick@xxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 11 Jun 2004 09:12:36 -0400

Often a message from System Administrator or from <> is a system message
indicating a NDR or similar message.  Those messages 'should' time out
according to the smtp server values regarding message timeouts.  Is that not
what you see happening?


-----Original Message-----
From: Scott Clarke [mailto:scott.clarke@xxxxxxxxxxxx] 
Sent: Friday, June 11, 2004 9:57 AM
To: [ExchangeList]
Subject: [exchangelist] Exchange slow sending outbound messages

Hi all,

My previous message indicated that I was getting a delay on outbound
messages.  I have since noticed that the delay was due to messages being
blocked up in the queue (Thanks Carl).  I have also noticed that all the
messages that are blocked are either from "System Administrator" or a blank
sender.  What is this all about????  When I delete the messages all works
fine for about a day or so..but then I have to go back and delete them all
again with 24-48 hours.


List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking: Leading
Network Software Directory:
No.1 ISA Server Resource Site: Windows Security
Resource Site: Network Security Library: Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
al.mulnick@xxxxxxxxxx To unsubscribe visit

Other related posts: