Exchange problems Unable to get any mail from the outside

  • From: "Jamie A. Byrnes" <jabyrnes@xxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 29 Apr 2003 11:26:46 +0930

Hi Marvin,

Your mail MX seems to be functioning correctly, but there is a
connectivity problem there. It is likely to be an internal routing
and/or firewall issue.

I don't know what access you have to the routers between your mail
server and the internet (there seems to be a few bellsouth routers in
there) but a solution would be to tracert the path out to the net, note
the IPs of the routers, telnet onto them and then try to telnet back to
the mail server from them. Somewhere up the path one of them should
fail, and that's where the problem is.


Jamie.

-----Original Message-----
From: Marvin Cummings [mailto:marvc@xxxxxxxxxxxxx] 
Sent: Tuesday, 29 April 2003 10:15 AM
To: [ExchangeList]
Subject: [exchangelist] Re: FW: Exchange problems Unable to get any mail
from the outside

http://www.MSExchange.org/

Yes I do. Is there something else to configuring an MX record that I'm
not understanding? I've created the record and verified that the name is
resolving internally and I thought externally. 

-----Original Message-----
From: Lee Swanson [mailto:swanson@xxxxxxxxxx] 
Sent: Monday, April 28, 2003 8:16 PM
To: [ExchangeList]
Subject: [exchangelist] Re: FW: Exchange problems Unable to get any mail
from the outside


http://www.MSExchange.org/

Do you have the MX record configured?
----- Original Message -----
From: "Marvin Cummings" <marvc@xxxxxxxxxxxxx>
To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
Cc: <Exchange2000@xxxxxxxxxxxxxxx>
Sent: Monday, April 28, 2003 7:02 PM
Subject: [exchangelist] FW: Exchange problems Unable to get any mail
from the outside


> http://www.MSExchange.org/
>
> W2K Server 2k w/sp3
> Exchange 2000 w/SP3
> I can't get my exchange server to receive any mail from the "outside".

> I have my mx records set up internally, I've checked to ensure that my

> ISP isn't blocking port 25, I can send mail from the "inside" with no 
> problem, I've forwarded port 25 for this server, so I don't know what 
> else to do. Can anyone assist me with this? I've had this problem 
> before in the past but don't think I ever resolved it. My domain name 
> is nubiint.com and my mail server is mail.nubiint.com, or this is what

> should show if someone tries to check it. Any help is appreciated.
>



Other related posts:

  • » Exchange problems Unable to get any mail from the outside