RE: Exchange cannot send to some domains

  • From: "Mike Dufoe" <dufoem@xxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 23 Sep 2004 14:05:29 -0400

Just done a DNSREPORT on

Here's the results.

FAIL Connect to mail servers ERROR: I could not connect to one or more
of your mailservers: Timed out [Last data sent: QUIT ]

-----Original Message-----
From: William England [mailto:william@xxxxxxxxxxxxx] 
Sent: Thursday, September 23, 2004 1:55 PM
To: [ExchangeList]
Subject: [exchangelist] Exchange cannot send to some domains


Up till this AM our Exchange 2003 using to use a smart host and send all
mails to our ISP for delivery.

Due to changes at the ISP we cannot use them as a smart host for the
volume we currently have.

So in the SMTP Advanced we entered the DNS IP of the ISP and removed the
smart host. The majority of domains get delivered no problem except
'' and '' which remain in the queue. (or at least these
are the problem domains so far). Since an nslookup for these domains
does not show in issue can you please advise.


List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking: Leading
Network Software Directory: No.1 ISA Server
Resource Site: Windows Security Resource Site: Network Security Library: Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
dufoem@xxxxxxxxxxx To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: