[ExchangeList] Re: Exchange and VMWARE

  • From: "David Sierra Fernandez" <SieFerDa@xxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 26 Apr 2006 09:12:50 +0200

We have three BES servers running on VMware ESX and no problems up to now. we 
have not virtualized exchange but we have the cluster connected to a SAN 
David Sierra Fernández 


De: exchangelist-bounce@xxxxxxxxxxxxx 
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] En nombre de Thompson, Elizabeth
Enviado el: martes, 25 de abril de 2006 15:47
Para: exchangelist@xxxxxxxxxxxxx
Asunto: [ExchangeList] Re: Exchange and VMWARE

Blackberry works fine on VMWare. We have been running it on VMWare on and IBM 
Blade since we started with Blackberries 1 1/2 years ago. No hiccups yet.... We 
are moving Exchange onto IBM Blades at all our Sites. We haven't decided about 
VM'ing the bridgehead yet.
Elizabeth Thompson 
Service and Support Technician/Exchange Admin 
Information Technology Services 
The Community College of Baltimore County 
410-869-1141 Phone 


From: exchangelist-bounce@xxxxxxxxxxxxx 
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of ChongJa@xxxxxxxxxxxxxxxx
Sent: Tuesday, April 25, 2006 9:27 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Exchange and VMWARE

Anybody have any experience with putting Exchange particular just bridgeheads 
on VMWARE? Hardware would be HP blades going to HP SAN storage. Also any 
experience with putting Blackberry on VMWARE? 
James Chong
ETS Sr. Exchange Engineer
Office: 703.206.7548
Cell: 703.863.1483





Other related posts: