RE: Exchange Web access returns error

  • From: "Mike Duncan" <mduncan@xxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Wed, 20 Jul 2005 15:30:53 -0500

Firewall maybe?

-----Original Message-----
From: Nicolas Verhaeghe [mailto:nicolas@xxxxxxxxxxxxxxxxxxx] 
Sent: Wednesday, July 20, 2005 3:20 PM
To: [ExchangeList]
Subject: [exchangelist] Exchange Web access returns error

Exchange Web Access used to work fine. Now it is returning a 500 error

What could be the problem, what can I look at?

Thanks in advance!

List Archives:
Exchange Newsletters: 
Visit for more information about our other sites:
You are currently subscribed to this Discussion List as:
mduncan@xxxxxxxxxx To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx

     ********************PRIVATE AND CONFIDENTIAL******************** 
This electronic message transmission and any files transmitted with it, are 
a communication from the law firm of Shughart Thomson & Kilroy, P.C. 
 This message contains information protected by the attorney/client
 privilege and is confidential or otherwise the exclusive property of the 
intended recipient or Shughart Thomson & Kilroy.  This information is 
solely for the use of the individual or entity that is the intended recipient. 
 If you are not the designated recipient, or the person responsible for 
delivering the communication to its intended recipient, please be aware
 that any dissemination, distribution or copying of this communication is
 strictly prohibited.  If you have received this electronic transmission in 
error, please notify by telephone (816-421-3355), collect or by electronic 
mail (solutions@xxxxxxxxxx ) and promptly destroy the original
 transmission.  Thank you for your assistance.

Other related posts: