RE: Exchange Server Mode

  • From: "Periyasamy, Raj" <psraj@xxxxxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 18 Feb 2002 08:15:52 -0500

If you installed in mixed mode, before you can migrate to native mode, you
need to disable the SRS service and delete any ADC connectors, I will point
you to a link. This document is for you...
 
MS KB article Q272314
 
 
http://support.microsoft.com/default.aspx?scid=%2fsearch%2fviewDoc.aspx%3fdo
cID%3dKC.Q272314%26dialogID%3d8339013%26iterationID%3d1%26sessionID%3danonym
ous%7c7587214
<http://support.microsoft.com/default.aspx?scid=%2fsearch%2fviewDoc.aspx%3fd
ocID%3dKC.Q272314%26dialogID%3d8339013%26iterationID%3d1%26sessionID%3danony
mous%7c7587214> 
 

Regards, 

Raj

-----Original Message-----
From: Fadi Idris [mailto:fadi.idris@xxxxxxxxxxxxxxxxxx]
Sent: February 18, 2002 7:42 AM
To: [ExchangeList]
Subject: [exchangelist] Exchange Server Mode


http://www.MSExchange.org/



Hi All,

 

            I have one Windows 2000 server in my environment. Exchange 5.5
was installed on this server, I installed ADC and made synchronization
correctly. Then I upgrade Exchange 5.5 to Exchange 2000 with no problems.
The only problem I have now is that I can not change Mixed Mode to Native
mode on Exchange 2000 (Windows 2000 Domain is in Native mode). 

 

The option to change the mode is dimmed. 

 

Please, Any suggestions?

 

Best Regards

Fadi

------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
psraj@xxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub') 



Other related posts: