Exchange Just Freezes up

  • From: "Oluwaseyi Owoeye" <OOwoeye@xxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 21 Nov 2003 11:53:43 +0100


Hi guys,

I run exchange 2000 with service pack three and this server is a domain 
controller. For some funny reasons I notice that the services just freeze and 
exchange stops working.

All the services are still running, but when I send a mail to anybody including 
myself, the mail leaves the outbox but is not delivered to its recipient 
whether locally or externally. If I try to restart the IS service it just 
hangs. The problem only gets resolved when I reboot the machine.

After the machine reboots and is working well, it works for another 4 days and 
freezes again.

Can anyone please help me with this?

Thanks

Seyi 
  
DISCLAIMER: The information in this message is confidential and is legally 
privileged. It is intended solely for the addressee. Access to this message by 
anyone else is unauthorized.If receiving in error please accept our apologies 
and notify the sender immediately. You must also delete the original message 
from your machine. If you are not the intended recipient, any use, disclosure, 
copying, distribution or action taken in reliance of it, is prohibited and 
maybe unlawful. The information, attachments, opinions or advice contained in 
this email are not the views or opinions of Econet Wireless Nigeria Ltd., its 
subsidiaries or affiliates. Econet Wireless Nigeria Ltd. therefore accepts no 
liability for claims, losses, or damages arising from the inaccuracy, 
incorrectness, or lack of integrity of such information. 

Other related posts:

  • » Exchange Just Freezes up