RE: Exchange 5.5. : mails not sent !!!

  • From: "Ezzeldin, Ezzeldin S." <ezzeldin@xxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 12 Aug 2003 11:33:08 -0400

You need to check your MX record.



-----Original Message-----
From: Vouillot [mailto:avouillot@xxxxxxxx] 
Sent: Tuesday, August 12, 2003 3:27 AM
To: [ExchangeList]
Subject: [exchangelist] Exchange 5.5. : mails not sent !!!

http://www.MSExchange.org/

Hello,
I have my exchange behind proxy 2.0.
I test every morning my exchange by sendind mail to the outside. And
sometimes, they just don't arrive. There is no alert, everything seems
to
be "normal" and I can receive mail from the outside.
If anybody have a clue. Thanks

------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=exchangelist
Exchange Newsletters: http://www.msexchange.org/pages/newsletter.asp
Exchange FAQ: http://www.msexchange.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
Leading Network Software Directory: http://www.serverfiles.com
No.1 ISA Server Resource Site: http://www.isaserver.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this MSExchange.org Discussion List as:
ezzeldin@xxxxxxxxxxxxxxxxx
To unsubscribe send a blank email to
$subst('Email.Unsub')


Other related posts: